Lightroom 4.1 not working on new macbook pro.

New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Hi there,

My Lightroom won't work when I start it on my new computer, I have tranfered over all files from my old computer and it was successful. But when I start my Lightroom it says "An error occurred when attempting to change modules." I tried deleting the app and reinstall it but the same message still comes up. I don't know what to do to make it work? My photoshop works and it let me sign in. Any help would kindly be appriciated.

TOPICS
Bug, Problem or error, Sync

Views

75

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

First you will need to confirm which "Lightroom" you are using.

Post a screen-clip of the report from the MENU: Help > System Info.

 

Now Lightroom v4.1 is the Cloud Version. All you need is the program "Lightroom" installed on a PC or Mac computer, all your photos are in the Adobe Cloud. Login with your User Name and Password, and carry-on.

 

If you are seeing "Modules" then you are using Lightroom-CLASSIC v10 ? Then any answer for you is different.

Awaiting your System Info...

Regards. My System: Lr-Classic 10.2, Photoshop 22.3, Lightroom 4.2, Windows-10 Nikon DSLR.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

This is what it looks like, I have uninstalled Lightroom and reinstalled it (version 4.1). It is Lightroom CC, not classic. This message still comes up after I have reinstalled it, I have restarted my computer inbetween too if that would matter but nothing has changed. All other Adobe programs are working.

 

Appriciate any help as Lightroom CC is the one program I use all the time.

Screenshot 2021-01-24 at 12.59.19.png

 

Screenshot 2021-01-24 at 12.59.44.png

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

A search in Adobe 'Help' only found the error message for Lightroom-Classic, so I do not have an answer, only suggestions to try.

With Lightroom v4.1, there are no files that should need transferring from an 'old' computer. Perhaps those you copied over are causing the problem.

What files did you "transfer"?

You might try a 'clean' install again- without the 'transferred' files.

As the Lightroom Catalog and photos are stored in the Cloud, you only need The CC-Desktop App and Lightroom installed.

https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

I note that your Cloud icon indicates a problem, by the red dot. Are you online? Signed in with the same User & Password?

 

Regards. My System: Lr-Classic 10.2, Photoshop 22.3, Lightroom 4.2, Windows-10 Nikon DSLR.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines