Highlighted

Lightroom 5.2 on IPad Pro-Watermark Feature Not Working

Community Beginner ,
Feb 16, 2020

Copy link to clipboard

Copied

I have the Lightroom CC 5.2 Mobile on my iPad Pro.  Watermark that was already set up no longer worked.  Reset the Watermark feature under settings several times.  Checked on line, followed all of the recommended options to export a picture with the watermark, from the gallery, from the album and nothing appears once exported.  All of my attempts failed.

I have even shut down my iPad and restarted.  I exited LR and signed back in, no change.  

Prior to the 5.2 upgrade my watermark feature worked.  Screen shots attached.  Please advise if this is a known issue with this release.  I am definitely at an end of all recommended options to try.  Thank you.  Randi

 

7EA071F3-0FC3-45E4-A47D-0FA09A031625.jpegE0D26A8F-337C-4545-AF1B-1838144FA3E9.jpeg25C0621B-F4D8-4648-B23A-B23C205C23BA.jpeg

Topics

Bug, Import and share, Problem or error

Views

769

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom 5.2 on IPad Pro-Watermark Feature Not Working

Community Beginner ,
Feb 16, 2020

Copy link to clipboard

Copied

I have the Lightroom CC 5.2 Mobile on my iPad Pro.  Watermark that was already set up no longer worked.  Reset the Watermark feature under settings several times.  Checked on line, followed all of the recommended options to export a picture with the watermark, from the gallery, from the album and nothing appears once exported.  All of my attempts failed.

I have even shut down my iPad and restarted.  I exited LR and signed back in, no change.  

Prior to the 5.2 upgrade my watermark feature worked.  Screen shots attached.  Please advise if this is a known issue with this release.  I am definitely at an end of all recommended options to try.  Thank you.  Randi

 

7EA071F3-0FC3-45E4-A47D-0FA09A031625.jpegE0D26A8F-337C-4545-AF1B-1838144FA3E9.jpeg25C0621B-F4D8-4648-B23A-B23C205C23BA.jpeg

Topics

Bug, Import and share, Problem or error

Views

770

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 16, 2020

Copy link to clipboard

Copied

Adding....Corrected Watermark Screen Shot. 

...0DB881B0-4223-4267-AB52-BAB2A44C3AA1.jpeg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Feb 17, 2020

Copy link to clipboard

Copied

When you open up the share-sheet, you still need to enable the Watermark as part of the More-options...see my attached screenshots....

IMG_0371.PNG

 

---and here is the option to enable the Watermark.

IMG_0372.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 17, 2020

Copy link to clipboard

Copied

B925369B-CBB8-4C83-AEA4-88CE4025C770.jpegThank you Greule. In my first 3 screen shots, I did select include
Watermark and have done so every time, with nothing appearing?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 17, 2020

Copy link to clipboard

Copied

Gruele, I am also using iPad Pro IOS Version 13.3.1.  Hope that helps as well.  Thank you,  Randi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Feb 18, 2020

Copy link to clipboard

Copied

Did I get it right that once you have enabled the Watermark,  then closing the share settings and then run the e.g. Share To...via Mail that the resulting photo has the Watermark applied? ...only the shared photo shows the Watermark. Hope this helps - Guido/ Lr Mobile QE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 18, 2020

Copy link to clipboard

Copied

Hello Gruele,  watermark does not appears with any share option. I have followed all the appropriate steps.  Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 24, 2020

Copy link to clipboard

Copied

Hello Adobe support-I have not heard anything back as a solution?  Is this a software bug?  Thank you Randi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 25, 2020

Copy link to clipboard

Copied

I am also having the same issue. I have tried everything Randimunsey has suggested.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Feb 26, 2020

Copy link to clipboard

Copied

What image type are you exporting?

Thanks,
Ignacio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 26, 2020

Copy link to clipboard

Copied

Jpg. All the system software is up to date. My device is a IPad pro

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Feb 26, 2020

Copy link to clipboard

Copied

Could you try with the new Lr version 5.2.1 which we have just released a  couple of hours ago. In case you still see the Watermark missing, could you do me the favor and try to change the display of the watermark via Lr Settings->Watermarking ...and change the color e.g. from white to black or increase the text size and let me know if that changes anything.

 

- Guido/ Lr Mobile QE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 26, 2020

Copy link to clipboard

Copied

Guido,

I have tried all what you have suggested and still have not able to see any change. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Feb 28, 2020

Copy link to clipboard

Copied

Strange. What is your share-target, mail, instagram...? In addition would it be possible for you to share a screen-recording of your steps, which includes the watermarking-settings plus the share-dialog where you enable the watermark and once confirmed the final share trigger which brings up the share-sheet with the options ... and the final result. 

 

You can create a screenrecording with the folloing steps.
https://support.apple.com/en-us/HT207935

 

-Guido

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 28, 2020

Copy link to clipboard

Copied

Guido,

My share-target has been email, iMessage and Instagram.

I tried the screen recording but could not figure it out, however I have screen shots which I will up load.

I hope this gives you the information needed. 

99EA144F-D27E-449B-B4A9-D4E3AF014EE3.jpeg4FC7277F-ED75-4B65-A1C3-257728D540FE.jpeg28BF27CC-940B-4A7F-B55B-88995CB8D5CC.jpeg42E62DDC-AD0A-4596-9058-A7F92BF87883.jpegwill try

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 28, 2020

Copy link to clipboard

Copied

Hello Guido,  I am finally able to reply. For some reason all day unable to have reply work!!!
I thank the other person who has joined this and is able to replicate.  My original screen shots were the steps I took.  Also, my effort  was share to mail and export to Photos on Apple. 


what I have noticed...when I go to the share option and select the watermark option, then go back into that option prior to sharing, the option shows greyed out as if never selected.  Is it possible that is the glitch?  Not holding the request to allow the watermark?  Randi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 28, 2020

Copy link to clipboard

Copied

I was unable to upload the link to the screen recording. Open to suggestions .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Feb 28, 2020

Copy link to clipboard

Copied

Could you please let us know which font you're using as well as info if you can reproduce without a physical keyboard?
E.g. if you change the font, does it then get a watermark set?
Does changing the placement of the watermark help, e.g upper left?
The file type of the image itself would also be very helpful to know.

Thanks,
Ignacio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 28, 2020

Copy link to clipboard

Copied

Guido

I did try changing the font of the watermark and also the size, offset and opacity. The font was not able to be changed, however one time when I selected Bodoni 72 old style the watermark appeared although the font remained the same. It has not worked again. I presume there is a problem with the fonts not working?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 28, 2020

Copy link to clipboard

Copied

Hello Adobe Team,

I too modified my watermark, location, bold, normal, different positions-Offset, Opacity.  Same results.  Even tried, as suggested to do this without using the keyboard.  Still nothing.  So, either fonts don't work as suggested above or the screen to include the font is not working.  Again, if I select the option to include the font and exit the screen, but go back into the screen the option to include is grayed/blacked out again.  So, shouldn't that hold?  Is this design working properly?  There are two options where I can ask the system to include the font.  Neither appear to work and I would expect the one at the bottom of the screen to hold permanently unless I want to remove?

 

From the Share screen options.....First screen shot is where I have selected the watermark under the Export to Camera Roll, Second screen shot is from Export As.  Neither hold nor work with all of the options you have requested we test.  Thank you.

4ACA47D4-507C-4835-8D6C-4E3E1345CAB4.jpeg01D62459-E9D9-4A3F-87D0-21110FCA3CF1.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 08, 2020

Copy link to clipboard

Copied

Hello Guido, any updates on this issue?  Thank you, Randi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 18, 2020

Copy link to clipboard

Copied

It seems Adobe has forgotten the issue of the watermark on the Lightroom Mobile app. Am I the only one having the issue of the water mark not showing?  I know Randi had posted something similar a few days ago.

I am disappointed in the lack of response to this issue from the Adobe support team!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...