Highlighted

lightroom 6 incompatability?

New Here ,
Mar 17, 2019

Copy link to clipboard

Copied

Hi All

My apple mac has indicated that the next software update will not be compatible with Lightroom 6. I presently have the MacOS Mojave Version 10.14.3. Any ideas? Cheers karen

Views

114

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

lightroom 6 incompatability?

New Here ,
Mar 17, 2019

Copy link to clipboard

Copied

Hi All

My apple mac has indicated that the next software update will not be compatible with Lightroom 6. I presently have the MacOS Mojave Version 10.14.3. Any ideas? Cheers karen

Views

115

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 03, 2019

Copy link to clipboard

Copied

Hi Karen,

Lightroom 6 should work fine with the latest version of Lightroom 6(6.14).

Note that we have officially not tested Lightroom 6 on Mac Mojave so we are just speculating and providing you this info based on the sentiments and reports from other Lightroom 6 users.

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...