Lightroom App isn't Importing Video's Capture Date

Jul 24, 2020

Copy link to clipboard

Copied

The Lightroom app is importing my phone's video files without their capture date, so the 'captured' date resets to 1/1/1970 (i.e. no data). It's importing photos correctly, however. 

 

  • Samsung Galaxy S10 with latest Android OS
  • Using latest version of Lightroom Android app (v5.3.1)
  • Only happens when using the app to import the video. If I go to the video in my phone's gallery app first and then share it to Lightroom from there, it imports with the correct capture date
  • If I plug my phone into my desktop via USB and import using the desktop app, it imports the same video files with no issues, i.e. it retains the correct capture date

 

The video file shows the correct capture date on my phone's gallery, but once it's imported into the Lightroom app the capture date resets to 1/1/1970. 

 

I've discovered that if I use the gallery to *share* the video to the Lightoom app then it imports correctly with the capture date. But if I'm in the Lightoom app first and then use the blue button to import the video into Lightroom from there, it strips the capture date. 

TOPICS
Bug, Import and share, Problem or error

Views

67

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom App isn't Importing Video's Capture Date

Jul 24, 2020

Copy link to clipboard

Copied

The Lightroom app is importing my phone's video files without their capture date, so the 'captured' date resets to 1/1/1970 (i.e. no data). It's importing photos correctly, however. 

 

  • Samsung Galaxy S10 with latest Android OS
  • Using latest version of Lightroom Android app (v5.3.1)
  • Only happens when using the app to import the video. If I go to the video in my phone's gallery app first and then share it to Lightroom from there, it imports with the correct capture date
  • If I plug my phone into my desktop via USB and import using the desktop app, it imports the same video files with no issues, i.e. it retains the correct capture date

 

The video file shows the correct capture date on my phone's gallery, but once it's imported into the Lightroom app the capture date resets to 1/1/1970. 

 

I've discovered that if I use the gallery to *share* the video to the Lightoom app then it imports correctly with the capture date. But if I'm in the Lightoom app first and then use the blue button to import the video into Lightroom from there, it strips the capture date. 

TOPICS
Bug, Import and share, Problem or error

Views

68

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 24, 2020 1
Sep 07, 2020

Copy link to clipboard

Copied

Hi, I'm having the same problem. This used to work fine prior to July. I've also checked the metadata of the video file and the date is recorded correctly, and no other Android app has an issue reading the digitized date. If I upload the file from the Android video viewer to LR Android app, the digitized date seems to be ignored and defaulted to 1.1.1970. If I import the video file from LR Android app, the date is set to the time I imported the file and not the digitized date. If I transfer the file to my iPad and upload to the Lightroom app for iPad, the date is stored correctly as the digitized date.

 

There is clearly an error/bug with the latest LR Android app version where the video file's digitized date is no longer read correctly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2020 0