Highlighted

Lightroom CC 3.0 says "no connection to the internet", but I'm online

New Here ,
Nov 26, 2019

Copy link to clipboard

Copied

Hi there,

I've updated to Lightroom Desktop Version 3.0. Now I've got the problem, that Lightroom doesn't show my images. It's trying to connect with no result.

On my mobile devices everything is fine.

 

Any ideas? Would be great!

 

Thanks & best regards,

Andreas

Topics

Bug, Mac, Sync

Views

226

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom CC 3.0 says "no connection to the internet", but I'm online

New Here ,
Nov 26, 2019

Copy link to clipboard

Copied

Hi there,

I've updated to Lightroom Desktop Version 3.0. Now I've got the problem, that Lightroom doesn't show my images. It's trying to connect with no result.

On my mobile devices everything is fine.

 

Any ideas? Would be great!

 

Thanks & best regards,

Andreas

Topics

Bug, Mac, Sync

Views

227

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Nov 26, 2019

Copy link to clipboard

Copied

Hi there,

 

We are sorry about the issue. We have seen a few other users in the past you have reported similar issues. Would you mind checking a similar discussion in the link below to see if that helps?

https://community.adobe.com/t5/lightroom/lightroom-cc-no-network-connection-works-in-classic/td-p/10...

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 26, 2019

Copy link to clipboard

Copied

I'll have a look, thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 26, 2019

Copy link to clipboard

Copied

No result, problem still exists.

I've also deinstalled and reinstalled LR in the afternoon, no effect! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
nikunj.m LATEST
Adobe Employee ,
Nov 27, 2019

Copy link to clipboard

Copied

Do you use any VPN service that you use, or can you try using a different internet connection to check if that makes any difference?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 26, 2019

Copy link to clipboard

Copied

Try logging out of creative cloud in the Creative Cloud app (the symbol in the top right that looks like a big nose). Reboot your computer and open the creative cloud app and sign back in.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 27, 2019

Copy link to clipboard

Copied

Thanks for your help. 

Unfortunately, it does not work that way either

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...