Highlighted

Lightroom cc desktop error messages and red exclamation mark

New Here ,
Oct 19, 2019

Copy link to clipboard

Copied

Hi folks,

I've recently updated to Catalina (I'm not sure if this is relevant).  While the ipad lightroom cc app is working fine, the desktop version does not allow me to upload new photos.  The grid display also shows a red exclamation mark beside 75% of the photos.  When I hover the mouse over the cloud icon in the top right corner I get the message "the storage drive containing your originals is disconnected".  I'm also not sure if the desktop is synching with the cloud.  That said changes to photos on my ipad will appear to in the desktop version so something must be synching.  I've attached a few screen shots of the error messages.  Suggestions?  Is this because of Catalina and I just need to wait for a new update?  

Thanks very much!

Paul3 of the photos have the red exclamation mark.  I think it means lightroom can't locate the originals - but I haven't moved them...3 of the photos have the red exclamation mark. I think it means lightroom can't locate the originals - but I haven't moved them...Screen Shot 2019-10-19 at 1.10.42 PM.png

Views

87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom cc desktop error messages and red exclamation mark

New Here ,
Oct 19, 2019

Copy link to clipboard

Copied

Hi folks,

I've recently updated to Catalina (I'm not sure if this is relevant).  While the ipad lightroom cc app is working fine, the desktop version does not allow me to upload new photos.  The grid display also shows a red exclamation mark beside 75% of the photos.  When I hover the mouse over the cloud icon in the top right corner I get the message "the storage drive containing your originals is disconnected".  I'm also not sure if the desktop is synching with the cloud.  That said changes to photos on my ipad will appear to in the desktop version so something must be synching.  I've attached a few screen shots of the error messages.  Suggestions?  Is this because of Catalina and I just need to wait for a new update?  

Thanks very much!

Paul3 of the photos have the red exclamation mark.  I think it means lightroom can't locate the originals - but I haven't moved them...3 of the photos have the red exclamation mark. I think it means lightroom can't locate the originals - but I haven't moved them...Screen Shot 2019-10-19 at 1.10.42 PM.png

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 19, 2019

Copy link to clipboard

Copied

I'm going to move this message to the Lightroom board, since you originally posted in Lightroom Mobile. However, the short answer is: yes, this is because of Catlina and you are waiting for a new update. Read this letter from Adobe here:

https://community.adobe.com/t5/Lightroom/A-Letter-to-the-Lightroom-Community/td-p/10662306

 

Mike

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...