Lightroom CC keeps crashing after June 2020 update!! :(

Explorer ,
Jul 09, 2020 Jul 09, 2020

Copy link to clipboard

Copied

I've seen a lot of threads with people experiencing this, but I haven't been able to find a solution. I'm operating on a 2020 MacBook Pro and in the new Lightroom CC June update, Lightroom crashes every time I go to edit. It happens every single time. Going back to a previous version of Lightroom does not fix the issue. I have some clients waiting for me to finish editing photos, so I didn't know if anybody had a solution or if a bug fix update is coming from Adobe soon. 

 

Here's the crash report error: 

Crashed Thread: 33 Denoise_CR6 (thread index 2)


Exception Type: EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: KERN_INVALID_ADDRESS at 0x00007fe113c00400
Exception Note: EXC_CORPSE_NOTIFY

Termination Signal: Segmentation fault: 11
Termination Reason: Namespace SIGNAL, Code 0xb
Terminating Process: exc handler [731]

TOPICS
Bug, Crash or freeze, Mac, Performance, Problem or error

Views

1.9K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

The best place to report bugs is on the following forum, which is monitored by the engineering team:
https://feedback.photoshop.com/photoshop_family/categories/photoshop_family_lightroom_cc

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

Same issues with the new update. I did uninstall it and went back to the previous version that worked LR 9.4 and (fingers crossed) it seems to be working. I don't know if that helps. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

Hi, I did had the same problems, but saw that sometimes LRC crashes (just stops), sometimes with an Adobe error screen, but also somtimes with a Microsoft error screen. This was for me the trigger that W10 and LRC are not working good together after latest W10 updates. Than as trial I opened LRC as administrator (from the START menu). Worked without problems. Than (after discussions with computer friends) found that the link in the start menu had limited rights, so admitted everything. After that I could work without problems... So please try one or two of the named solutions and let me know if it works...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2020 Dec 04, 2020

Copy link to clipboard

Copied

Lightroom keeps crashing for me too, and I work as a photographer, so its really have a very negative effect on me now, because I have a lot of photos to work on. When you say 'the link in the Start menu', can you explain what this is exactly?  is this something you can access when you open Lightroom? Im desperate!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 04, 2020 Dec 04, 2020

Copy link to clipboard

Copied

Hi,

when working in WIndows10, press the windows key and the tile-menu pops up.
If you have attached the program link to the start menu, you can right click on the icon and get next picture.

Image3.png

Sorry for the Dutch text in it, but hope it is clear. Chose the MORE options and than Run as administrator (hope that is what Windows tells... I have the Dutch version).

 

If you have LRC not as tile, but in the program list on the lefthand side, the procedure is about the same.

Image4.png

Again right click, MORE options, RUN as Administrator.

Hope the above is clear. For me this worked... 😉

 

Good luck, Dick

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

Hi Dick, thanks very much for your detailed reply. I should have pointed out that Im on a Mac, so its all a little bit different, I dont have a 'Windows' button or Right Click. So I still am not able to figure it out. But I think it might be something to do with some presets I bought online, (which were all open when Im working on LR), because everytime the mouse accidentally passed over them, Lightroom froze. It would freeze at other points as well, but this whole problem started for me around the time that I imported all these presets. So I think that has something to do with it. Thanks for your help anyway!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

Adobe, please fix this asap! I just updated to 10.1, now LR is completely useless on my Mac, darn thing freezes and forces my Mac to restart, it just won't work... This is downright frustrating. I just need to finish up a few things I was working on in LR and I'm off to my newly purchsed C1 21, I've had enough of this mess.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

Hi all frustrated LrC users....

Today was again very bad and LrC crashed from time-to-time. Sending reports to Adobe does not seem to trigger them, I cannot remember getting any feedback.... But perhaps this might be a solution, at least for me (and for the time being...).

I was charging up my phone via USB while working on my desktop. Everytime I opened LrC it looks like it freezes, but when I want to import or export something it crashes. Than I got a call on the house phone: someone needed a phone number from an acquaintance. To look it up I unplugged my cell phone and gave that number to the person on the house phone. But directly after that LrC worked very smoothly and no freezes, no crashes.

Earleir when working on LrC and pluging in my cell phone, LrC stops what it was doing and asked if I wanted to import pictures from that phone... Looks like adding a device triggers LrC to do so. I asked "Support" if I could unable that function, but no answer yet (... Adobe typical?).

So if you encounter a similar problem, please react. Try if unplugging helps... And let me know!

For now: have a nice NewYears eve and I wish you all a very good and healthy 2021!

Dick
(sorry for any mistake in my English... I'm Dutch)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 01, 2021 Jan 01, 2021

Copy link to clipboard

Copied

Hi Dick,

 

Just started using Lightroom CC since two weeks. Worked fine for about a week, but as of yesterday Lightroom just stops running and closes after trying to edit already imported foto´s. Problem is unfortunately not solved by two of the solutions you had. I have had multiple error reports sent to Adobe already, but it does not seem to trigger a response. It is rather annoying, looking at how many people face issues. 

 

Hopefully they find a solution soon, because now I can´t even use the product I have payed for. 

 

Kind regards, 

Huub

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

Hi Huub,

I had no problems with the GPU (also tested...). Besides that, to get any speed you need the graphics card, else it would have a name like display card.... ;-). If you still have the time to solve things, here is a list of possible solutions...

  1. Make Sure You're Running the Latest Version of Lightroom.
  2. Optimize the Catalog.
  3. Turn off the GPU.
  4. Reset the Preferences.
  5. Try a New Catalog.
  6. Uninstall, Reboot, and Reinstall.
  7. Check for Operating System and Hardware Problems.
  8. Make Sure You Don't Have Any Corrupted Presets or Fonts.

 

What's not in the list are my solutions are the two points I earleir mentioned:

- work in administrator mode (Win10), because some of the errors loot related to writing rights etc.

- do not connect external drives because Lightroom keeps searching, especially a cell phone (switches off automatically, etc).

 

For the time being I can work with LrC. Speed could be better, but crashes are irritating. And when you have a delivery time, crashes are frustrating. I am looking for other options like DarkTable, but my catalog contains too much pictures to switch now. On the other hand we pay Adobe for their 'service' and I did not see any useful reaction of them...

 

Good luck, Dick

[Btw. you are Dutch, so why discuss this in English... 😉 ]

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

1. I don’t know why it’s showing that I’m Dutch. I live in the USA.
2. A family member bought me a new laptop for Christmas! Yes, such a blessing. I have not seen any issues with updates as of yet. Obviously it could be that the last update was when I uploaded the app to my new computer. Time will tell.
3. Lastly but not least is a huge thank you for your suggestions.

Sent from Mail for Windows 10

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 03, 2021 Jan 03, 2021

Copy link to clipboard

Copied

Hi Huub,

your name is Dutch, so perhaps from your roots...?


[Kesteren is a small place nearby. "Van Kesteren" means that the person is from Kesteren.

At the time Napoleon ruled the Netherlands, not everybody had a registered name, but most

of them had a name referring to their living place... 😉 ]

 

Succes with LrC!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 04, 2021 Jan 04, 2021

Copy link to clipboard

Copied

Hi Dick,

Ik ben zo Nederlands als wat. Heb een foto van mijzelf en een vriend bij
een verkeersbord dat verwijst naar de plaatsen Kesteren en Veenendaal. Zijn
achternaam laat zich raden ...

En dat allemaal dankzij Napoleon .... 😉 ...

Groeten,
Huub

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 04, 2021 Jan 04, 2021

Copy link to clipboard

Copied

Amsterdam...? Ha, ha, maar goed. LrC blijft boeien.

Ik heb een abo, dus wil dat Adobe wat doet en niet achterover leunt, zo van: ze betalen toch wel.

Nog een tip voor je: probeer Topaz DeNoise AI eens uit. Demo is gratis, maar ik heb een versie

gekocht (nu 30% korting). Ik heb foto's gemaakt in een donkere kelder zonder flitsen (want dan te grote contrasten). F2.8 lens, wat hogere ISO, maar met Topaz mooi ruisvrij en scherp (https://flic.kr/p/2khRw4t).

Kan je ook met Lightroom en Photoshop laten samenwerken...

 

Groetjes, Dick

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 04, 2021 Jan 04, 2021

Copy link to clipboard

Copied

Hi Dick,

Dank je voor je reactie en nog de beste wensen. Ik reageerde in het Engels
zodat ook de rest van de community wellicht iets aan onze communicatie
heeft. Maar dat kan ook met Google Translate.

Jouw adviezen zal er ook voor anderen iets tussen kunnen zitten. Ik ga er
in ieder geval mee aan de slag. Weet jij of er bij de adviezen ook
voorbeelden zijn wat precies te doen (bijv. check voor Operating System and
Hardware Problems). Ik kan zoveel kanten op.

Overstappen is zeker lastig als je zoveel foto's hebt. Daar ben ik nog lang
niet. Als e.e.a. niet werkt, dan stap ik zeker over. Als een product zo
'lastig' is en Adobe geen service levert, dan is het wat mij betreft snel
klaar.

Groeten,
Huub

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines