Lightroom CC keywords in Library keywording Box will not delete after cuffing.

Explorer ,
Oct 03, 2020 Oct 03, 2020

Copy link to clipboard

Copied

Hello, 

In one collection, in the Library module(Lightroom CC), a number of keywords I do not want remain,......

After highlighting them I hit delete, and they appear to have been deleted. I then paste new keywords, hit enter, and the freshly pasted keywords disapear, and are replaced with the "deleted" keywords.

 

I have closed LR and reopened it to no effect. I have reverted to the original folder and done the same, to no effect, and even in the Publish Services (SmugMug plugin) and that also doesn't work. It's as if there is a system bug, asi do this all the time with collection without ever an issue. I even deleted the collection and recreated it with no effect. Suggestions very welcome.

thanks, 

Adrian

TOPICS
Bug

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 03, 2020 Oct 03, 2020

Copy link to clipboard

Copied

LATEST

Moved from Using the Community (which is about the forums) to the correct forum
To find a forum for your program please start at https://community.adobe.com/


Also, please post the web link where you started, that pointed you to the Using the Community forum

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines