Highlighted

Lightroom CC Photos not Uploading

New Here ,
Jun 01, 2020

Copy link to clipboard

Copied

I'm suddenly seeing a strange issue in Lightroom CC.  Using the actual program Lightroom CC for MacOS version 3.2.1 it shows that all photos are synced and backed up.  However, if I log into lightroom.adobe.com I can see that there are a bunch of photos that didn't upload. Here's what I see:

Lightroom-Upload-Issue.png

If I click on one of those gray thumbnails it gives a message like:

Syncing file 'IMG_3353.HEIC' from Brad Macbook Pro.  Added on 5/31/20.

If I look at that specific file in the Lightroom CC program it shows as "Synced and Backed Up".  Along those same lines, the cloud icon in the upper right corner shows that all images are synced and backed up.  However there are dozens of images from this month exhibiting this issue.

I have never seen this issue before so it looks to me like it might be a recently introduced bug.

Anyone else seeing anything similar?  Note that you would not realize there is an issue if you are only looking at your photos using the Lightroom CC program.  The issue only shows up if you view through the web portal, e.g. I noticed when I tried sharing an album as impacted photos don't show up in the shared album.

Thanks!

Brad

TOPICS
Bug, Mac, Problem or error

Views

275

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom CC Photos not Uploading

New Here ,
Jun 01, 2020

Copy link to clipboard

Copied

I'm suddenly seeing a strange issue in Lightroom CC.  Using the actual program Lightroom CC for MacOS version 3.2.1 it shows that all photos are synced and backed up.  However, if I log into lightroom.adobe.com I can see that there are a bunch of photos that didn't upload. Here's what I see:

Lightroom-Upload-Issue.png

If I click on one of those gray thumbnails it gives a message like:

Syncing file 'IMG_3353.HEIC' from Brad Macbook Pro.  Added on 5/31/20.

If I look at that specific file in the Lightroom CC program it shows as "Synced and Backed Up".  Along those same lines, the cloud icon in the upper right corner shows that all images are synced and backed up.  However there are dozens of images from this month exhibiting this issue.

I have never seen this issue before so it looks to me like it might be a recently introduced bug.

Anyone else seeing anything similar?  Note that you would not realize there is an issue if you are only looking at your photos using the Lightroom CC program.  The issue only shows up if you view through the web portal, e.g. I noticed when I tried sharing an album as impacted photos don't show up in the shared album.

Thanks!

Brad

TOPICS
Bug, Mac, Problem or error

Views

276

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 01, 2020 0
New Here ,
Jun 01, 2020

Copy link to clipboard

Copied

Tahir husein

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2020 0
selondon LATEST
Adobe Community Professional ,
Jun 02, 2020

Copy link to clipboard

Copied

Did this resolve itself Brad?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2020 0