Highlighted

Lightroom CC stuck when backing up on NAS

New Here ,
Jun 30, 2019

Copy link to clipboard

Copied

Hello,

I have a library of 90000 pics for about 1.5 T and I use Lightroom CC to play with them.

I want a backup solution on my NAS on top of the cloud storage.

In LR CC preference I have set the local storage of originals to my NAS.

However the following issues are encountered which makes LR CC unusable:

1. Syncing is extremely slow.

2. Sync gets stuck at around 22500 pictures. Restarting app and computer allows the sync of a couple more and that's it.

3. While Syncing the application is just stuck with the infamous circle turning and turning for ever.

4. Cannot navigate into my pics while syncing which should work in the background without affecting the app usage.

5. There is no information whatsoever on the status of the sync progress so I dont know where it will end up. If ever.

I read some posts that other users are encountering similar issues but Adobe does not come with any proper answer .

Note that my computer, NAS, internet, intranet speeds are optimum and work perfectly otherwise.

I have been using this set up locally with Aperture since years with no issues.

I am losing my time, money and nerves with all these LR CC issues.

So I would appreciate if you could be of any help.

Thanks in advance.

Views

198

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom CC stuck when backing up on NAS

New Here ,
Jun 30, 2019

Copy link to clipboard

Copied

Hello,

I have a library of 90000 pics for about 1.5 T and I use Lightroom CC to play with them.

I want a backup solution on my NAS on top of the cloud storage.

In LR CC preference I have set the local storage of originals to my NAS.

However the following issues are encountered which makes LR CC unusable:

1. Syncing is extremely slow.

2. Sync gets stuck at around 22500 pictures. Restarting app and computer allows the sync of a couple more and that's it.

3. While Syncing the application is just stuck with the infamous circle turning and turning for ever.

4. Cannot navigate into my pics while syncing which should work in the background without affecting the app usage.

5. There is no information whatsoever on the status of the sync progress so I dont know where it will end up. If ever.

I read some posts that other users are encountering similar issues but Adobe does not come with any proper answer .

Note that my computer, NAS, internet, intranet speeds are optimum and work perfectly otherwise.

I have been using this set up locally with Aperture since years with no issues.

I am losing my time, money and nerves with all these LR CC issues.

So I would appreciate if you could be of any help.

Thanks in advance.

Views

199

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 30, 2019 0
Adobe Community Professional ,
Jul 01, 2019

Copy link to clipboard

Copied

It may be worth posting here as well: Lightroom Desktop (Cloud-based) | Photoshop Family Customer Community where the engineers may be able provide further advice, as this is mainly a user to user forum.

The backup though, isn’t actually a back up. It is just a mirror of what is in the Cloud (so If you delete from the Cloud, it will also be deleted from your NAS). The local storage mainly provides faster access when editing and viewing photos.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2019 1
New Here ,
Jul 01, 2019

Copy link to clipboard

Copied

Thanks for the advice. I have posted the same question on the proposed forum.

Well mirroring what's on the cloud on the NAS is exactly the definition of backing up.

As far I understand the copy of originals on the NAS using the LR CC preference is actually a backing up. LR CC will not use the the selected NAS for faster access to the pictures. LR CC will keep using accessing the pictures on the cloud for editing / viewing; while backing them up on the NAS. And anyway as you can understand from my post 'faster access' is not really what I am experiencing .

Could you please kindly assit me in resolving this issue?

Many thanks !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2019 0
Adobe Community Professional ,
Jul 01, 2019

Copy link to clipboard

Copied

This may be useful Pascal, although you may have read it already....

Lightroom preferences

As for the 'back up', yes it is in a different location from the Cloud, so in that sense it is. The trouble is that, it is dependant on the Cloud and not independent from it.

Jao and Johan, at the end of this thread, outline it pretty well: Re: How to backup photos and catalog to external hard drive with LR CC (Cloud Centric version) 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2019 0
New Here ,
Aug 15, 2020

Copy link to clipboard

Copied

Hi,

I'm having the exact same issues, and the exact same frustration...

Furthermore I realize now that I can't generate HDR pictures anymore : the -HDR.dng is generated on my NAS but somehow it doesn't appear anywhere in my library.

I'm pissed cause I pay a 18€ monthly a month subscription and I can't do anything with this piece of sh...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 15, 2020 0