Highlighted

Lightroom Classic uploading just downloaded photos

Community Beginner ,
Nov 17, 2019

Copy link to clipboard

Copied

I have my entire library (originals) in the cloud and Lightroom CC on my computer, tablet and phone. I created a new catalog in Lightroom Classic, turned on sync and the whole library was downloaded onto my computer.

 

Now, immediately after download, that took almost 12 hours, it uploads that same photos, and my estimate is this is gonna take a month!

 

I don't understand why is it uploading if the photos are already in the cloud and in fact it just downloaded it from that same cloud. Please help me understand, as at this point this is not intuitive for me.

 

Thanks.

TOPICS
Problem or error, Sync

Views

188

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic uploading just downloaded photos

Community Beginner ,
Nov 17, 2019

Copy link to clipboard

Copied

I have my entire library (originals) in the cloud and Lightroom CC on my computer, tablet and phone. I created a new catalog in Lightroom Classic, turned on sync and the whole library was downloaded onto my computer.

 

Now, immediately after download, that took almost 12 hours, it uploads that same photos, and my estimate is this is gonna take a month!

 

I don't understand why is it uploading if the photos are already in the cloud and in fact it just downloaded it from that same cloud. Please help me understand, as at this point this is not intuitive for me.

 

Thanks.

TOPICS
Problem or error, Sync

Views

189

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 17, 2019 0
Adobe Community Professional ,
Nov 18, 2019

Copy link to clipboard

Copied

The downloading from the Cloud is always what happens when you turn sync on in Classic.

 

As for the Uploading, what are the sync details?(see screenshot on the thread below)

 

This thread from Victoria Bampton’s site is quite interesting:

https://www.lightroomqueen.com/community/threads/constantly-syncing.38783/

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 0
Community Beginner ,
Nov 18, 2019

Copy link to clipboard

Copied

Here is the screenshot. This goes veeery slow. 200 photos were uploaded in the last 12 hours.

 

Screen Shot 2019-11-18 at 11.15.09 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 0
Community Beginner ,
Nov 18, 2019

Copy link to clipboard

Copied

The worst part is that those 296 photos that are downloading are stuck since it begins uploading, and it's been 2 days since it's not moving at all. 296 for two days. Upload goes reeeally slow. Much slower than my actual upload speed. My average photos are 44mb and it uploads by the rate of avg 15 photos / hour which is 660mb / hour. My upload speed is 15mbps for upload. I plugged my computer directly to router with ethernet cable to speed up, but it's the same slow speed. Anything else than this, works much faster. So by this rate, it should end uploading in 10-12 days if uploading constantly, which is impossible since I move out my laptop and it's not always connected, so better guess would be a whole month.

 

I hope I'll have to wait until it finished, but if anyone hava an idea why is it uploading at the first place, I'd be interested to know.

 

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 0
s_igor LATEST
Community Beginner ,
Nov 23, 2019

Copy link to clipboard

Copied

I figured out this only happens to the photos with GPS data, which is 95% of my catalog. Those that doesn't have GPS data does not require metadata update.

 

Also, I enabled Address lookup in Classic upon importing photos.

 

Screen Shot 2019-11-23 at 7.23.42 PM.png

Screen Shot 2019-11-23 at 7.24.32 PM.png

 

So, I think that following happened:

1) I imported/migrated Classic catalog in CC with GPS metadata and address lookup.

2) CC synced them to the cloud, but I guess only with raw GPS data, without address lookup.

3) Classic downloaded all photos from the cloud into newly created catalog with only raw GPS data.

4) Since the address lookup is turned on it writes new metadata into each photo.

5) Classic immediately started uploading them back into the cloud with the new metadata (remember, when updating metadata, it uploads the original photo in the cloud, not just the metadata).

 

This is the possible scenario that might or might not be true, but I think it definitely has something with GPS metadata.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2019 0