Lightroom crashes on startup since 4.0 update

New Here ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Hello!

 

Since the Lightroom updated to version 4.0 (4.0 (2020.1007.1023)) it keeps crashing on startup - I have not been able to launch it a single time. I am on Mac OS X 10.13.6 (17G14033) (I know - old, but until now worked without problems). Anyone with a similar issue or a suggestion on what possibly could be done/checked in order to get it to work?

 

Many thanks!

TOPICS
Crash or freeze, Mac, Problem or error

Views

183

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

I'm having the same issue. I even tried reverting back to an older version but now none of my Adobe apps will even launch. The closest I get is PS says that it's encountered a problem with the display driver but my 2017 macbook pro was literally just running it a few days ago. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

I am also having this issue. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

i am having the same issue

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

I am having the same crash issues. I have a brand new iMAC. Its horrible

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

I'm having the same issue too.  It worked fine Monday & wouldn't open yesterday.  I also can't log into my Creative Cloud desktop app.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

Same issue here.. and it happend with my two macs... since the actualization to the 4.0 version i cant use it anymore, it keeps crashing on the startup

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

I rolled back to 3.4 and now everything is working again...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

You are using mac o windows ?
How do you install a previous version ?

Thanks

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

You should be able to install other versions via the three dots next to Lightroom on the Creative Cloud app

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

Check out the specs and see if you have the correct system requirements, for instance Mac OS 10.13 isn't supported anymore.

https://helpx.adobe.com/lightroom-cc/system-requirements.html

 

 

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines