Highlighted

Lightroom Desktop (PC, Cloud-based) colors mismatch and graphic processor

New Here ,
Jun 28, 2019

Copy link to clipboard

Copied

I've been wondering why the colors on the same display with the same color profiles don't match between Lightroom and Photoshop. Today I discovered that if I turn off "Use Graphic Processor" in Lightroom, the colors match what Photoshop displays. The graphic processor is AMD Radeon R7. I'm not sure if this mismatch has always existed or I've just recently noticed it. But I have been using it for a year, so it would seem like I would have noticed last year if it was happening then.

Views

140

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Desktop (PC, Cloud-based) colors mismatch and graphic processor

New Here ,
Jun 28, 2019

Copy link to clipboard

Copied

I've been wondering why the colors on the same display with the same color profiles don't match between Lightroom and Photoshop. Today I discovered that if I turn off "Use Graphic Processor" in Lightroom, the colors match what Photoshop displays. The graphic processor is AMD Radeon R7. I'm not sure if this mismatch has always existed or I've just recently noticed it. But I have been using it for a year, so it would seem like I would have noticed last year if it was happening then.

Views

141

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 28, 2019 0
Adobe Community Professional ,
Jun 29, 2019

Copy link to clipboard

Copied

Probably a bug with this specific gpu. You should report at feedback.photoshop.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2019 0
Adobe Community Professional ,
Jun 29, 2019

Copy link to clipboard

Copied

Oh and make sure your graphics card drivers are up-to-date and that your display profile is not an icc v4 profile When you calibrate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2019 0
mkubo19 LATEST
New Here ,
Jul 23, 2019

Copy link to clipboard

Copied

I finally got around to getting back to this and it looks like it was a v2 vs. v4 ICC problem.

THx.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2019 0