Lightroom Export Failure

New Here ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard


I recently tried exporting from Lightroom Mobile a couple days ago, after I had been out on a hike - this also happens to other photos I took from another trip the week before ( but hadn't noticed them till now).


I've edited the photos and everything I need to do, but when I go to export it says some can be exported; but others can't and retrieves the following error in the image.


This has never happened before until now! I've tried restarting my phone, clearing the cache in my phone settings for the app, reinstalling the app and deleting the storage. To note as well, I have 6gb left on my device free, and the app currently is using 600mb of my device storage for reference.


Please say some has this issue, because it's starting to bug me haha.



Bug, Import and share, Problem or error







Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation