Highlighted

Lightroom Mobile Automatically applying filter

New Here ,
May 12, 2020

Copy link to clipboard

Copied

Each time I take a photo through The Lightroom app and go to my images it automatically adds the first preset to the image I took and won't change back to the original. Anybody else having this problem?

TOPICS
How to, Presets or profiles, Problem or error

Views

505

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Mobile Automatically applying filter

New Here ,
May 12, 2020

Copy link to clipboard

Copied

Each time I take a photo through The Lightroom app and go to my images it automatically adds the first preset to the image I took and won't change back to the original. Anybody else having this problem?

TOPICS
How to, Presets or profiles, Problem or error

Views

506

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 12, 2020 0
Adobe Employee ,
May 13, 2020

Copy link to clipboard

Copied

Hi there,

That shouldn't be happening, could you please let us know the version of Lightroom and the device you're working with?

Are you capturing raw files or jpegs?

Please go into the Camera mode and then click on the little presets icon on the bottom right corner just beside the Auto Exposure icon, and make sure that no preset is selected.

Regards,
Sahil


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2020 0