Highlighted

Lightroom no longer finding images on my Canon EOS 5D Mark IV

New Here ,
Jan 13, 2020

Copy link to clipboard

Copied

Trying the load RAW images from my Canon EOS 5D Mark IV and all of a sudden Lightroom (on my Mac) is giving me the message "We're searching for images. This could take a while. You can wait, or cancel the import and try a different source. If you are importing from a phone, please make sure it's unlocked." It spins until my camera goes to sleep and then says "No images that can be imported were found in the selected source. If you are importing from a phone, please make sure it's unlocked." I have loaded RAW images in this way many times with no problems. Wondering if this is related to the most recent update? Any thoughts on how to resolve?

TOPICS
Mac, Problem or error

Views

98

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom no longer finding images on my Canon EOS 5D Mark IV

New Here ,
Jan 13, 2020

Copy link to clipboard

Copied

Trying the load RAW images from my Canon EOS 5D Mark IV and all of a sudden Lightroom (on my Mac) is giving me the message "We're searching for images. This could take a while. You can wait, or cancel the import and try a different source. If you are importing from a phone, please make sure it's unlocked." It spins until my camera goes to sleep and then says "No images that can be imported were found in the selected source. If you are importing from a phone, please make sure it's unlocked." I have loaded RAW images in this way many times with no problems. Wondering if this is related to the most recent update? Any thoughts on how to resolve?

TOPICS
Mac, Problem or error

Views

99

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 13, 2020 1
Adobe Employee ,
Jan 14, 2020

Copy link to clipboard

Copied

Hi there,

 

We are sorry about the experience with Lightroom while trying to import images from your camera.

 

Would you mind going to the Help menu in Lightroom, then select System info and share the first 15 lines with us here? Are you able to access the camera through the finder on your Mac?

 

You can try connecting the camera using a different cable or check if you are able to import if you connect a card reader to the computer.

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2020 0
Adobe Community Professional ,
Jan 14, 2020

Copy link to clipboard

Copied

Are you using MacOS Catalina 15.2? There is a problem with direct connection of cameras with this update. Use a card reader instead.

-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2020 0
New Here ,
Jan 25, 2020

Copy link to clipboard

Copied

I have the same issue but using a card reader and SD card (not directly linked up to camera ) and on Catalina

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2020 0