Highlighted

Lightroom no longer importing photos from Canon camera

New Here ,
Jan 19, 2020

Copy link to clipboard

Copied

I've been using Lightroom on my MacMini for ages and the import is really easy and always works - click import from Canon 6D and hey presto they're there. But not today. I think it may have been updated recently, which could have caused an issue, but not sure. Now when I try to import the images I can still click on the camera (so it knows it's plugged in), but it says:

 

"No images that can be imported were found in the selected source"

 

Nothing has been changed with the settings on the camera, so what's happening?

 

I'm on Lightroom version 3.1

 

Any help gratefully received!

Topics

Mac, Problem or error

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom no longer importing photos from Canon camera

New Here ,
Jan 19, 2020

Copy link to clipboard

Copied

I've been using Lightroom on my MacMini for ages and the import is really easy and always works - click import from Canon 6D and hey presto they're there. But not today. I think it may have been updated recently, which could have caused an issue, but not sure. Now when I try to import the images I can still click on the camera (so it knows it's plugged in), but it says:

 

"No images that can be imported were found in the selected source"

 

Nothing has been changed with the settings on the camera, so what's happening?

 

I'm on Lightroom version 3.1

 

Any help gratefully received!

Topics

Mac, Problem or error

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 19, 2020

Copy link to clipboard

Copied

Let me guess: you use MacOS Catalina 15.2. There are problems with a camera that is connected by a cable in this version. There are a large number of threads in this forum about this problem already. Use a card reader instead. It should be fixed in Catalina 15.3. 

-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...