Highlighted

Lightroom not responding

New Here ,
Jun 18, 2019

Copy link to clipboard

Copied

I’m looking for advice on a situation that keeps happening as I’m editing a photo.  As I make a single edit on a photo the following happens:

1. Serious delay in the edit being applied

2.  Screen goes black

3. In the upper toolbar it will read “ Lightroom not responding”

4. Seconds go by

5. Screen returns.... more seconds go by

6. Initial edit finally applied.

Any advice on troubleshooting this annoyance?

Thanks!!!

Views

253

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom not responding

New Here ,
Jun 18, 2019

Copy link to clipboard

Copied

I’m looking for advice on a situation that keeps happening as I’m editing a photo.  As I make a single edit on a photo the following happens:

1. Serious delay in the edit being applied

2.  Screen goes black

3. In the upper toolbar it will read “ Lightroom not responding”

4. Seconds go by

5. Screen returns.... more seconds go by

6. Initial edit finally applied.

Any advice on troubleshooting this annoyance?

Thanks!!!

Views

254

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 18, 2019 0
Adobe Employee ,
Jun 18, 2019

Copy link to clipboard

Copied

Hi there,

That's what definitely shouldn't be happening, let's make it right.

As Lightroom is freezing, could you please let us know the exact version you're working with? You can check that by going to Help > System Info

Also, what operating system you're using?

Could you try deselecting Use Graphics Processor located in Lightroom's Preferences > General, then relaunch Lightroom and let us know if it helps?

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2019 0
New Here ,
Jun 22, 2019

Copy link to clipboard

Copied

Thank you for the help:). It says Lightroom CC 2015.14 operating version

Windows 10

10.0.17134

On Tue, Jun 18, 2019 at 12:11 PM Sahil.Chawla <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2019 0
New Here ,
Jul 10, 2019

Copy link to clipboard

Copied

I have the same issue. I'm using Lightroom Classic release 8.3.1. I have a Windows 10 OS, 48 GB or ram, 4GB vram using a GeForce 950 Graphics card. Use of graphics processor is turned off.

I never had this problem until the latest release of Lightroom Classic - and I only had 16 GB of ram. I just added 32 GB of ram thinking that was my problem, especially as I often run Photoshop at the same time. Even with 48 GB of ram I get the delays described by juliankahlil.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2019 0
kmikeb LATEST
New Here ,
Jul 10, 2019

Copy link to clipboard

Copied

Correction on my previous post. I have 2GB vram on my GPU.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2019 0