Lightroom not uploading ALL synced Pictures

New Here ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

Hey All,

I have a very weird bug with lightroom.

 

tl;dr: Lightroom Classic CC not uploading all Pictures from synced Collections (only about 90%).

 

First let me explain my workflow:

1. Copy Files to SSD

2. Import Pictures into Lightroom Classic CC Catalog and put them in a new Collection that has the synced option enabled and also enable smart Preview

3. Wait

4. Select the Pictures on Lightroom Mobile on my iPad Pro and start editing

5. Do the Final touches on my Computer in Lightroom Classic

 

So far so good, workes actually pretty good...untill...

I realised that Lightroom didint uploaded ALL Pictures from every synced collection. There are always a few Pictures missing (dont know which though) so for example I have 4000 Pictures from a recent Landscape Photography Trip to Madeira and I can see the Collection in my Lightroom Classic has 4000Pictures, but when I check online or in the Mobile Lightroom App, it only contains 3600 Pictures. And this is for ALL Collections I have synced (obviously, the bigger the Collection, the more Pictures are missing). And this is a REALLY BIG PROBLEM because I'm doing my Selection on my iPad Pro in the Lightroom Mobile App and I obviously cant select Pictures that arent shown to me. This is really bad! And I dont know how many good Pictures I've overlooked or even deleted because Lightroom didint synced properly 😞 

I've already spoken to a Adobe Support Employee, but she couldnt really help me, and I dont think she really understood the Problem, she showed me a Support Site from Adobe where a Solution was mentioned (basically the solution was to delete all synced Collections and Pictures and redo/reupload them) but that didint really helped, the new/reuploaded Collections sometimes had all or more Pictures synced but some had less (seemed a bit random).

So anyone have a clue whats wrong? Or what I could do to fix this? As long as this Problem persists I really cant use the Lightroom Mobile or Lighroom CC Workflow and that was the only Thing keeping me from switching to Capture One. 

 

I hope someone can help me or at least make Adobe RND aware of this Issue...

TOPICS
Bug, Import and share, Problem or error, Sync

Views

128

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

ps: Lightroom still says "all is synced, everything is uploaded/downloaded everything is perfect!" 

(wouldn't be as bad when it would say "Image XYZ couldnt be synced because bla bla bla")

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

Are any of the files that you are trying to sync videos?

 

What are the respective totals for All Synced Photographs in Classic and All Photos in LrMobile and Lightroom online?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

No only Pictures, all Pictures have the same Format and are from the same Camera, they all have generated Smart Previews (was my first thought that maybe some didint generated smart previews).

 

My Lightroom Classic tells me that I have 11871 synced Pictures and 6 error syncs (which is no Problem as long as it tells you that) but I checked the pictures and those are all from one Collection.

Lightroom mobile has 11870 synced Pictures, but there are still missing many Pictures from another Collection. 

Collection A (Name Changed for this Purpose) has 4158 Pictures on Lightroom Classic, but only 4147 on Lightroom Mobile and there are no .psds or .tiffs that obviously cant sync with Lightroom Mobile and those Missing 9 pictures arent under those error snycs. So everything doesnt make any sense XD 

The total synced Pictures are very close and only one is missing...the 6errors are from Collection B (Name Changed again) but Collection A is missing 9 Pictures and there are many other Collections that are missing Pictures. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

The fact that the totals in ASP and All Photos are virtually identical would tend to suggest that all the images in the Classic collections ARE syncing to the cloud, but not all of them are being added to the respective Album in Lightroom. It would be worth reporting that at the official Adobe feedback site - https://feedback.photoshop.com/topics/lightroom-desktop-cloudbased/5f5f2093785c1f1e6cc40874 - where you're more likely to get the attention of the Adobe engineering team.

As an experiment, you could setup a new empty album on LrMobile, then wait for it to appear in Classic's Collection Panel (will appear under a "From Lightroom" collection set). Then select one of the collections whose numbers disagree with Mobile's, select all images and drag and drop them on the newly created collection. Wait for it to sync to the cloud, then down to Mobile and check the images total. Is it now the same in both apps, or is there still a difference?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines