lightroom not working since update

New Here ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Hi 

 

Hoping someone can help.  Since updating lightroom yesterday I cannot see any of my photos nor add any photos.  It still shows that there are 28,000 photos however the screen is completely blank, no photos show up, no albums show I also can't 'add photos' the button is greyed out.  It's literally just a blank screen.  Online chat - cannot get through to anyone.  I've been on hold for ages to then be hung up on.  Frustratingly i have 4 client albums to be edited asap and i obviously cannot do anything, help!

TOPICS
Problem or error, Windows

Views

240

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

I am facing the same problem and no one has come through to help. Been waiting for the whole day. I am really frustrated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

It's so frustrating.  I'm really worried my photos have dissapeared, is yours showing the number of photos but then no photos are actaully showing? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Have you tried logging out, then logging out of the Creative Cloud app. Then logging back in to the Creative Cloud app, then back into Lightroom?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Yes - still exactly the same.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

UPDATE have just spent 3 hours with adobe support who took over the screen and cannot fix the issue so are escalating it. it's a problem with lightroom connecting to the network (even though no problems with WiFi) still wouldn't work when I hot spot it. I've just googled cannot connect to network and seems a growing problem. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

I have the same issue since two days. No response in another thread.

Today, I could actually access one album shortly, but when I clicked on another one, everything froze again.

This is so annoying!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Same problem. Using the software on a IMAC with OS Catalina 10.15.7

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Are you running a firewall on your internet router? Typically this sort of thing is caused by a firewall configuration issue. I believe you also should have ipv6 enabled on your router if it supports it. What does the little cloud icon top right corner say when clicked?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

So I think they Adobe guy who took control of my computer tried this. He's exculated it to the engineers. There is no cloud anymore - it's just a blank screen! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

Although I am not happy to see others are experiencing this, I thought I had done something wrong and have been super upset the past hour trying to figure it out. For the past three days I have been in the middle of exporting and my Lightroom would crash and turn my computer off. It did it again tonight. So I tried updating since it kept prompting me, and usually when I update it will keep all of my images in my Library and everything else as-is. This time, all of my photos were removed, along with my presets. So I have half a batch of portraits, and everything I was using in the app is now gone. And now when I open Lightroom it gives me an error message that says "An error occurred when attempting to change modules." So frustrating!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Yeah it really is! I'm or I was in middle of editing some client photo shoots and everything has disappeared. All my presets too. It's just a blank screen. Mine is to do with not being able to connect to the network, but it's not my internet - waiting now for another call back as they guy who took over my computer couldn't fix it so had to escalate it. Very frustrating! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Am facing the same issue. Reached customer care twice, but no proper response. I have unnecessarily updated lightroom 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

I am also having the same issue. I cannot see photos in my folders when I try to import them. However I can sill see my other photos that I have already imported and edited. They have taken over my computer 3 times with no answer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

I can't even see old photos. Did you call them each 3 times or did they actually call you back when they couldn't resolve it the first time? When they couldn't fix it last night they said they would escalate it and get someone to call me again today but I haven't heard anything.....not sure whether to call again or wait. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

I am also having this issue. Very annoying. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Are you all able to access all your images on https://lightroom.adobe.com ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

I can see mine yes. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

No these are different images from what is normally on lightroom, they are just from my phone! None of the photos I have on lightroom (28,000) are showing. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Oh if that is the case, your desktop Lightroom never synced to the cloud!!! Then definitely DO NOT delete your local library. You need to figure out how to get your Lightroom installation to start syncing to the cloud. What does the little cloud icon top right say when you click it? Are you correctly logged onto creative cloud in the creative cloud app?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

There is no little cloud anymore! Yes it is to do with not being connected to the network (even though the WiFi is working fine) I also tried to hot spot it and it still doesn't work. Adobe help took over my computer for 3 hours and couldn't resolve it either.....now I know it's a network issue I did look on some other forums and it seems people are experiencing the same problem. Any ideas why it's no longer connecting? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

There are many network issues that can be hidden and pernicious. Firewall devices can cause issues such as what you describe. For your network, one thing to check is if you are not doing double NAT. This happens when you have two routers in a chain. For example one router provided by your service provider and one wifi router you put in yourself. This is very common and can cause network issues like this. This can be tested by going into the user interface of your router and checking if its WAN IP address doesn't start with 192 or with 10.

If you are not double NAT'ed, are you able to change settings on your internet router? If so go in and look for the DNS servers field. Set it to 1.1.1.1 for primary and 1.0.0.1 for secondary. If you have ipv6 enabled, set the ipv6 DNS to 2606:4700:4700::1111 and 2606:4700:4700::1001 for primary and secondary. This bypasses the DNS resolution from your internet provider and ensures ipv6 DNS request results are consistent with ipv4. Some websites break if they don't give the same result. Often internet providers do shenanigans to redirect internet requests. This would be just a test.

Also try disabling all antivirus or firewall software on your machine as a test. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

If you can see all your images on https://lightroom.adobe.com the thing to try is to delete the local copy of your lightroom library. When you start Lightroom after this, it will download a new copy of the library and download new previews. You can find the Library file in your pictures folder and it is called Lightroom Library.lrlibrary (at least on Mac OS X, not sure where they are on windows but I think it is the same). Just drag this in the trash (make sure you quit lightroom first) and restart Lightroom. Since Lightroom cloudy stores everything in the cloud you can do this safely in general as long as you are sure everything is already in the cloud and visible in https://lightroom.adobe.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

How do I delete the folder? Also, will this delete the images on my phone because those are not on the cloud. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

All you need to do is to drag the .library file into the trash or recycle bin. I am not sure I understand the phone question. Is your phone's Lightroom installation not syncing to the cloud? On your phone you should see the same as on the web client (https://lightroom.adobe.com ) if everything is set up correctly. Also, when you delete the library copy on your computer it only deletes the local copy. The master copy resides in the cloud so nothing should be deleted as long as you don't have any images that are on your computer but never were synced to the cloud.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines