Highlighted

Lightroom presents problem

New Here ,
Jul 09, 2019

Copy link to clipboard

Copied

Hi everyone, I have a question about Lightroom cc 7.0 on a mac os Mojave

I recently updated my camera from a Nikon D810 to a Nikon D850 and I always shoot in raw.

My problem is that my presents that I used with the 810 are looking different with the new camera, the colors are a little off and I don't know what to do.

I hope someone can help me.

Thanks

Views

199

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom presents problem

New Here ,
Jul 09, 2019

Copy link to clipboard

Copied

Hi everyone, I have a question about Lightroom cc 7.0 on a mac os Mojave

I recently updated my camera from a Nikon D810 to a Nikon D850 and I always shoot in raw.

My problem is that my presents that I used with the 810 are looking different with the new camera, the colors are a little off and I don't know what to do.

I hope someone can help me.

Thanks

Views

200

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 09, 2019 0
Adobe Employee ,
Jul 09, 2019

Copy link to clipboard

Copied

Hi Samantham,

That isn't a great user experience as your presets are looking different when applied to Nikon D810, we're sorry to hear about this. Let us help make it right.

Please explain the issue you're facing in more detail with a brief description of your workflow. Which version of Lightroom are you using? Which version of Lightroom Classic are you using? To verify the version you're using : Choose Help > System Info.

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2019 0
New Here ,
Jul 09, 2019

Copy link to clipboard

Copied

Hi Akash,

thank you so much for your kind reply,

my lightroom version is 7.0 on a Mac os version 10.14

The presents where originally created on 5.6 with Nikon D810

when applied with the new D850 they look off.

Samantha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2019 0
Adobe Employee ,
Jul 11, 2019

Copy link to clipboard

Copied

I am curious to know why you are using the version 7.0 of Lightroom and an older version of Mac OS. Have you given a thought on upgrading your Mac OS so that you can install a later version of Lightroom Classic?

Lightroom Classic system requirements

~Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2019 0