Lightroom "Some photos were not added. Unable to copy file.(1)"

New Here ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

Hi Guys,

 

some_photo.PNG

I having problem with my desktop lightroom latest version. I'm trying to upload photo through desktop lightroom 4.0. But the message box display "Some photos were not added. Unable to copy file.(1)".

Testing on Mobile and web. Both are working fine. 

 

Anyone know how to solve it?

TOPICS
How to, Problem or error, Sync, Windows

Views

59

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

Same issue. Sometime restarting everything works. Sometimes removing the SD card and try reimporting. Sometimes...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

Try a few times. but it doesn't make any different. Hope may get it solve soon

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines