Lightroom showing Grey Thumbnails, cannot solve

New Here ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

I have the latest Lightroom update, and my Folders preview plus all the thumbnails inside the albums are grey. If I manage to click on the image and modify it, then the thumbnail comes back to life. How can I fix this very irritating issue for all my thumbnails?

TOPICS
Bug, Problem or error

Views

84

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry that Lightroom is showing all the folder and image thumbnails grey or blank.

 

Which version of Lightroom are you using and what is your computer's operating system? Lightroom Classic 10.2 or Lightroom Desktop 4.2?

 

Please checkout the steps mentioned in these articles:

 

https://helpx.adobe.com/lightroom-classic/kb/photos-appear-black-gray-rectangles.html 

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gives-error-preview-cache.html 

 

Let us know how it goes. 

 

Thanks,

Akash

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Hi there, It's not Lightroom Classic, But it's Lightroom CC (or as it is called now Photoshop Lightroom) on Mac OS. It's version 4.2

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

Hi there,

Thanks for sharing the info with us. Could you share a screenshot of how the images look at your end? This doesn't sound like a typical Lightroom issue, so it would be helpful for us to review the screenshot.

Also, have you tried reinstalling Lightroom to see if that helps?

You may also try resetting Lightroom's preferences back to default and see how it goes. To restore the preferences please follow these steps:

 

  1. While holding down these keys, launch Lightroom.
  2. macOS: Press and hold the Shift + Option keys.

    Windows: Press and hold the Shift + Alt keys.

  3.  

    Click Reset Preferences.

 

Let us know if it helps.
Regards,
Sahil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines