Highlighted

Lightroom start nach Installation nicht

New Here ,
Jul 26, 2020

Copy link to clipboard

Copied

Hallo,

 

ich habe mir Photoshop und Lightroom in der Cloud zu gelegt. Photoshop geht. Aber wenn ich auf Lightroom gehe kam erst der Fehler "vcruntime140.dll"  diesen habe ich durch update von C++ abstellen können. Aber nun wenn ich auf Lightroom gehe läd das Programm und dann passiert nix. Habe Lightroom und Classic auch neu installiert und immer das gleiche. Kann mir da jemand helfen ? 
Grüße 

Topics

Problem or error

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom start nach Installation nicht

New Here ,
Jul 26, 2020

Copy link to clipboard

Copied

Hallo,

 

ich habe mir Photoshop und Lightroom in der Cloud zu gelegt. Photoshop geht. Aber wenn ich auf Lightroom gehe kam erst der Fehler "vcruntime140.dll"  diesen habe ich durch update von C++ abstellen können. Aber nun wenn ich auf Lightroom gehe läd das Programm und dann passiert nix. Habe Lightroom und Classic auch neu installiert und immer das gleiche. Kann mir da jemand helfen ? 
Grüße 

Topics

Problem or error

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 26, 2020 0

Have something to add?

Join the conversation