Highlighted

Lightroom stopped syncing after I upgraded my phone and my Computer

Community Beginner ,
Feb 24, 2019

Copy link to clipboard

Copied

Hi,

During a trip I just upgraded my iPhone and my macbook. I restored my iPhone using an iCloud backup and everything seamed just fine. I opened LT Mobile and was able to sign in and see the pictures I previously shot with my old phone. So, I used it to shoot some more on my trip. I was not on Wi-Fi, so, did not expect my pictures to upload and sync.

Now I'm home and just opened Lightroom CC on My new Mac (restored from a Time machine backup). LR informed I had upgraded my disk, and it was not able to sync it's library. So, I found an article on adobe help center and it told me to backup the original local files, delete my library and start a new one. Witch I did. And it worked. Lightroom CC was able to sync again.

The problem now was only LR mobile, because it was not syncing, and kept stuck with a message telling me it was syncing 29 files. After trying a bunch of things, I decided to export all these 29 Originals, one by one. After this, I signed out of LR Mobile, and them deleted and installed it again. LR Mobile sees I have X pictures and even show the badge for each one that is a DNG over an empty grey rectangle. When i touch any of this empty imagens, it keeps trying to download it forever.

I shot another picture with LR Mobile camera on my phone and it appears on my album. But it's also not able to be uploaded as LR is stuck trying to upload it.

What can I do to get LR mobile to sync again?

(LR CC is syncing just fine, as I can check all the pictures that are locally stored on My mac being shown on http://lightroom.adobe.com )

Thanks in advance, any help is deeply appreciated

Leonardo Dias

Correct answer by dias_leo | Community Beginner

Hi,

I logged in Adobe website and logged out from all devices. And today my LR Mobile started syncing perfectly 😉

Not sure what the problem was. But's now gone

Thanks for your help

Views

169

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom stopped syncing after I upgraded my phone and my Computer

Community Beginner ,
Feb 24, 2019

Copy link to clipboard

Copied

Hi,

During a trip I just upgraded my iPhone and my macbook. I restored my iPhone using an iCloud backup and everything seamed just fine. I opened LT Mobile and was able to sign in and see the pictures I previously shot with my old phone. So, I used it to shoot some more on my trip. I was not on Wi-Fi, so, did not expect my pictures to upload and sync.

Now I'm home and just opened Lightroom CC on My new Mac (restored from a Time machine backup). LR informed I had upgraded my disk, and it was not able to sync it's library. So, I found an article on adobe help center and it told me to backup the original local files, delete my library and start a new one. Witch I did. And it worked. Lightroom CC was able to sync again.

The problem now was only LR mobile, because it was not syncing, and kept stuck with a message telling me it was syncing 29 files. After trying a bunch of things, I decided to export all these 29 Originals, one by one. After this, I signed out of LR Mobile, and them deleted and installed it again. LR Mobile sees I have X pictures and even show the badge for each one that is a DNG over an empty grey rectangle. When i touch any of this empty imagens, it keeps trying to download it forever.

I shot another picture with LR Mobile camera on my phone and it appears on my album. But it's also not able to be uploaded as LR is stuck trying to upload it.

What can I do to get LR mobile to sync again?

(LR CC is syncing just fine, as I can check all the pictures that are locally stored on My mac being shown on http://lightroom.adobe.com )

Thanks in advance, any help is deeply appreciated

Leonardo Dias

Correct answer by dias_leo | Community Beginner

Hi,

I logged in Adobe website and logged out from all devices. And today my LR Mobile started syncing perfectly 😉

Not sure what the problem was. But's now gone

Thanks for your help

Views

170

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 25, 2019

Copy link to clipboard

Copied

I would uninstal the Lr app on your mobile device, and then reinstall it. Make sure you have a good wifi connection and try the import and sync again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 25, 2019

Copy link to clipboard

Copied

Hi Theresa,

thanks for your message. I've already done that, as I mentioned above, "After this, I signed out of LR Mobile, and them deleted and installed it again."

So, I'm really stuck with this.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 25, 2019

Copy link to clipboard

Copied

Sorry this is happening. I know how frustrating it is. Are your images from the iPhone stuck in some kind of limbo land where they are trying to sync, but you only see gray screens for those images at lightroom.adobe.com? I have had this happen occasionally. Deleting the "not completely synced" image from online at lightroom.adobe cleared up the problem for me. I hope this works for you too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 25, 2019

Copy link to clipboard

Copied

Hi Theresa, thanks again.

I just deleted all my pictures on Lightroom CC. Deleted and installed again LR Mobile. Logged into my account and saw no pictures on my library (as expected). Then I tried 2 things (without success):

  1. Took a picture with LR Mobile camera. It got stuck uploading! So I deleted it.
  2. On my Mac, I added a picture to LR CC Library. Although it did not showed up on  LR on my iPhone, a dark grey rectangle showed that there was a picture on my library. But it never finished syncing...

Ohh I upgraded my iPad as well, So, I tried it today too. And everything seams to be working as expected. My only issue is my LR Mobile (witch, by the way, is running on a iPhone XS Max)

Thanks for any input

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 25, 2019

Copy link to clipboard

Copied

So you confirmed that you deleted and reinstalled Lr on the iPhone, and you deleted any images in the cloud that got stuck syncing from the iPhone. The only other thing I can think of is to check all your settings on the phone and make sure the internet connection is good. Maybe turn of the cellular service for the iPhone, and restart your wifi connection.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 26, 2019

Copy link to clipboard

Copied

I tried some different approach now. I noticed that even deleting LR, after I installed it again, I chose the sign in option and automatically logged into LR (thus, showing that there was some kind of cache that kept me logged in). So, I tried something more radical:

  1. I've uninstalled, not only LR Mobile, but also Adobe Scan (the only other adobe app i had installed.
  2. I've downloaded LR again.
  3. But once more, when prompted with the sign in option, after selecting it, I was automatically logged in. No need for typing user/pwd.
  4. In my library, there was the grey rectangle without the image being able to be downloaded...

So I wonder, how do I completely delete my adobe data on my phone? So I can log into my account without no old data

Thanks once more!

leonardo Dias

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 26, 2019

Copy link to clipboard

Copied

Leonardo,

That’s a great question. I don’t know where the login data is stored. I’m guessing it could have something to do with Safari. If you have ever logged into the creative cloud with Safari on the Mac it would save that info in the keychain. You keychain could be backed up to iCloud, and Lightroom could be picking it up from there.

If you are sure the wifi connection with the phone is good and you want to force a clean login, you could always reset your creative cloud password on the computer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 27, 2019

Copy link to clipboard

Copied

Hi Theresa, thanks for all the effort!

This issue is really driving me nuts!

  • I've changed my Adobe pwd and signed out from all my while doing it.
  • Then I downloaded and logged in LR Mobile.
  • Still got the same issues (not being able to sync photos).
  • So I tried disabling my VPN. Still, no success.

But I noticed something weird. LR Mobile is, somehow, connected and syncing partially. Because, at least some data is going thru. As I'm able to see an empty rectangle representing the one picture that was in my library. I'm also able to open it (even without seeing nothing) and deleting it on my phone library.

After this, I checked online, on Lightroom.adobe and the picture was gone from there too. I uploaded a new one using the browser version and, again, it showed up as a grey rectangle on LR mobile. So, communication is happening both ways. Metadata about my library is going on. Just the images are not syncing.

Really don't know what to make of this, but it's driving me crazy.

Any thoughts?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 27, 2019

Copy link to clipboard

Copied

Is it always the same image that hangs up, or is it every image? Can you capture photos with the camera and have those upload automatically?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 27, 2019

Copy link to clipboard

Copied

No, any image. I can shoot photos with the camera. These are the only ones that show up correctly on the phone. I can even edit them. I just can't have them uploaded. Though images shot in the phone, don not show up online (not even as grey rectangles) new images shot in the phone, are kept entirely in the phone.

I don't get any error messages, nothing. It just keep syncing for ever...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 27, 2019

Copy link to clipboard

Copied

I grabbed my old iPhone X and installed LR Mobile back on it. Logged in and voilá, everything is fine (as it is on my new, and on my old iPad as well).

Could it be hardware related?

I have a US iPhone Xs Max 64Gb...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 28, 2019

Copy link to clipboard

Copied

Hi,

I logged in Adobe website and logged out from all devices. And today my LR Mobile started syncing perfectly 😉

Not sure what the problem was. But's now gone

Thanks for your help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 28, 2019

Copy link to clipboard

Copied

Thanks for letting us know. I have no idea what it didn’t work before, but am happy it magically fixed itself.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...