Highlighted

Lightroom Version 3.4 - Midi Controller (Englisch and German)

New Here ,
Sep 03, 2020

Copy link to clipboard

Copied

(MAC)

 

Liebes Forum ich hätte eine Frage: 

Ich habe die Lightroom Version 3.4, quasi das Abo. Ich wollte einen Midi Controller anschliessen (X Touch Mini) und habe mir das Programm Midi 2LR runtergeladen. Leider erkennt Lightroom das Programm nicht. Könnt ihr mir weiterhelfen?

- Ist  Midi 2LR überhaupt mit der Lightroom-Version kompatibel?
- Gibt es andere Programme ?
 Oder hab ich den falschen Midi-Controller gekauft? Welche wären denn kompartibel?
Sorry kenn mich nicht aus
LG Sven

 

Englisch:

Hello dear forum 🙂

I have the Lightroom version 3.4, basically the subscription. I wanted to connect a midi controller (X Touch Mini) and downloaded the Midi 2LR program. Unfortunately, Lightroom does not recognize the program. Can you help me?

- Is the Midi 2LR compatible with the Lightroom version at all?
- Are there other programs?
Or did I buy the wrong midi controller? Which would be compatible?
Sorry don't know my way
i hope Goolge Translator make correct 🙂

TOPICS
How to, Mac, Problem or error

Views

7

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Version 3.4 - Midi Controller (Englisch and German)

New Here ,
Sep 03, 2020

Copy link to clipboard

Copied

(MAC)

 

Liebes Forum ich hätte eine Frage: 

Ich habe die Lightroom Version 3.4, quasi das Abo. Ich wollte einen Midi Controller anschliessen (X Touch Mini) und habe mir das Programm Midi 2LR runtergeladen. Leider erkennt Lightroom das Programm nicht. Könnt ihr mir weiterhelfen?

- Ist  Midi 2LR überhaupt mit der Lightroom-Version kompatibel?
- Gibt es andere Programme ?
 Oder hab ich den falschen Midi-Controller gekauft? Welche wären denn kompartibel?
Sorry kenn mich nicht aus
LG Sven

 

Englisch:

Hello dear forum 🙂

I have the Lightroom version 3.4, basically the subscription. I wanted to connect a midi controller (X Touch Mini) and downloaded the Midi 2LR program. Unfortunately, Lightroom does not recognize the program. Can you help me?

- Is the Midi 2LR compatible with the Lightroom version at all?
- Are there other programs?
Or did I buy the wrong midi controller? Which would be compatible?
Sorry don't know my way
i hope Goolge Translator make correct 🙂

TOPICS
How to, Mac, Problem or error

Views

8

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 03, 2020 0

Have something to add?

Join the conversation