Highlighted

Lightroom

New Here ,
Jul 16, 2020

Copy link to clipboard

Copied

good!
I am writing to you because I am very concerned.
I have tried to contact technical support but when it comes to lightroom they tell me that they cannot help me.
The problem I have is that I used to take a prest and paste it in a new picture. So far so good, but now after the last update, when I take a preset and stick it to a photograph. In the toolbar, if I am going to mix colors, for example blue, the parameters of (hue +3, saturation -2. for example) will not appear in the preset if it is set but without the parameters. I do not want to reset my account from 0 since I have many presets created by me which require a lot of work and effort. please i need a solution. I add that my version is the last and without payments, I have the free version.
Thank you. 
iphone 11pro.

TOPICS
Bug, Presets or profiles, Problem or error

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom

New Here ,
Jul 16, 2020

Copy link to clipboard

Copied

good!
I am writing to you because I am very concerned.
I have tried to contact technical support but when it comes to lightroom they tell me that they cannot help me.
The problem I have is that I used to take a prest and paste it in a new picture. So far so good, but now after the last update, when I take a preset and stick it to a photograph. In the toolbar, if I am going to mix colors, for example blue, the parameters of (hue +3, saturation -2. for example) will not appear in the preset if it is set but without the parameters. I do not want to reset my account from 0 since I have many presets created by me which require a lot of work and effort. please i need a solution. I add that my version is the last and without payments, I have the free version.
Thank you. 
iphone 11pro.

TOPICS
Bug, Presets or profiles, Problem or error

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 16, 2020 0
LEGEND ,
Jul 16, 2020

Copy link to clipboard

Copied

What version NUMBER of Lightroom do you have?

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 1
New Here ,
Jul 16, 2020

Copy link to clipboard

Copied

v. 5.3.1 53B120

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 0
Adobe Community Professional ,
Jul 16, 2020

Copy link to clipboard

Copied

So people don't have to download the image you have attached to your post please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box like this.

2020-06-07 19_13_42-Camera Raw Brush tool problem - Adobe Support Community - 11189555.png

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 2
Adobe Community Professional ,
Jul 16, 2020

Copy link to clipboard

Copied

I moved your post to a better forum. From LrC to Lr Cloud based version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 0