Highlighted

Ligtroom CC not showing photos on "Grid View" and quantitys in Albums show "0"

New Here ,
Apr 29, 2020

Copy link to clipboard

Copied

Please help, cant even serch this issuu as not sure how to describe it.In All Photos tab shows the right qty of pics but albums shows "0". Also there is no preview in Grid view, have to open picture to "Detail" or full screen mode to see it.tAlso show preview in "Edit" mode. 

This only happened on iMac, on laptop all works fine. I reinstalled LRcc twice already, didn't help.

Please see the screen shots. Any ideas?

Looks like this, quantity for all pics (top) shows right number but qty in albums shows "0" (exept 1 folder)

rado_2-1588194038834.png

or

rado_0-1588193928610.png

But it looks ok when hit spacebar to view full pic or go to Edit

rado_1-1588193994206.png

Sometimes, when point the arow on the empty space where should be a pic it shows this:

rado_3-1588194498464.png

Will preceate any advise, thanks.

Topics

Bug, Mac, Problem or error

Views

215

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Ligtroom CC not showing photos on "Grid View" and quantitys in Albums show "0"

New Here ,
Apr 29, 2020

Copy link to clipboard

Copied

Please help, cant even serch this issuu as not sure how to describe it.In All Photos tab shows the right qty of pics but albums shows "0". Also there is no preview in Grid view, have to open picture to "Detail" or full screen mode to see it.tAlso show preview in "Edit" mode. 

This only happened on iMac, on laptop all works fine. I reinstalled LRcc twice already, didn't help.

Please see the screen shots. Any ideas?

Looks like this, quantity for all pics (top) shows right number but qty in albums shows "0" (exept 1 folder)

rado_2-1588194038834.png

or

rado_0-1588193928610.png

But it looks ok when hit spacebar to view full pic or go to Edit

rado_1-1588193994206.png

Sometimes, when point the arow on the empty space where should be a pic it shows this:

rado_3-1588194498464.png

Will preceate any advise, thanks.

Topics

Bug, Mac, Problem or error

Views

216

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation