Highlighted

Linear Gradient No Longer Works in Lightroom CC

New Here ,
Mar 29, 2020

Copy link to clipboard

Copied

Has anyone else found that the linear gradiant tools stopped working as of March 29, 2020?

TOPICS
Problem or error

Views

307

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Linear Gradient No Longer Works in Lightroom CC

New Here ,
Mar 29, 2020

Copy link to clipboard

Copied

Has anyone else found that the linear gradiant tools stopped working as of March 29, 2020?

TOPICS
Problem or error

Views

308

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 29, 2020 0
LEGEND ,
Mar 30, 2020

Copy link to clipboard

Copied

I’m not seeing a problem. Are you using Lightroom 3.2?

 

Try viewing the overlay after dragging the gradient. Tab two or three times with the O key to cycle and see the mask. Try using the exposure slider to test.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 30, 2020 0
Adobe Community Professional ,
Mar 31, 2020

Copy link to clipboard

Copied

I just ran a test on the current versions of Lightroom Classic and Lightroom and do not see an issue. Perhaps sharing a screen capture will enable people to best address your issue.

best,\j

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 31, 2020 0
New Here ,
Apr 18, 2020

Copy link to clipboard

Copied

I have an issue with Linear Gradient after a while it works fine. not exactly stopped working:

When using it and setting the gradient lines in the image the upper image is painted by red as should be but the red color stays on and I don't see any change when sliding the controls. Just after pressing the "Edit" button (i.e leaving the Linear Gradient screen), I can see the control effection.  

I am using Adobe Photoshop Lightroom 3.2.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2020 0
Adobe Community Professional ,
Apr 18, 2020

Copy link to clipboard

Copied

Urik-

Can you share a screen capture illustrating the issue?

Best

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2020 0
LEGEND ,
Apr 18, 2020

Copy link to clipboard

Copied

You will be displaying the red overlay. You can toggle on/off by tabbing with the "O" key.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2020 1
New Here ,
Apr 19, 2020

Copy link to clipboard

Copied

Thanks, it looks the "o" key (lower case o)  was pressed by mistake.

Just for the record, it is not a regular toggle key: i.e. need to press it several times, till it is back to "normal" state.

 

BR

Uri

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2020 0
LEGEND ,
Apr 19, 2020

Copy link to clipboard

Copied

Three times I think, to cycle:

-tool overlay

-mask overlay

-no overlay

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2020 0
New Here ,
Sep 16, 2020

Copy link to clipboard

Copied

I am having same problem. Can you help how you correct it. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2020 0