LR 4.1 not saving (PC)

New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

Hello, we just installed LR on a new PC.  We made some edits to some .nef files and needed to reboot for some software installs.  Went back into LR and non of my edits were saved.

 

What am I doing 

TOPICS
How to, Windows

Views

73

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

Lightroom should be saving as you go, and furthermore should be syncing those changes to the cloud.

 

What kind of changes did you make? I'm assuming you shut down Lightroom normally before you rebooted. Are you sure you're looking at the same exact photos you changed earlier?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

Yes, I shut down Lr.  I made all kind of color, balance, and healing brush changes.  Every photo in this group needs a stick removed and it is there in everyone of them, that's how I know it didn't save.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

I am having the same problem. I use LR (not classic) and when I recently saw there was an update, I installed the update. Soon after that, I noticed that photos I had edited were no longer edited. I do real estate photography. My process is to edit my NEF files and when I'm done with the edits, I export. When I went to export, I noticed that some of the edits I made were gone. It didn't happen to all the photos, just some. But it was probably an hours' worth of my work. It's a nightmare. I heard there was a bug in the latest update that is causing this. Don't know what I can do, other than edit and then export immediately before all is lost. This is terrible, and I don't  know why Adobe wouldn't notify its subscription customers about this, or give them advice on how to work around it. If anyone has the solution, please let me know. Thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

There is a bug in Lightroom where edits of an image are not saved if you quit the application while still in edit mode with that image on screen. The work around is to go back to the grid, or select a different photo, before you quit.

 

-- Johan W. Elzenga

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

So, to clarify, once I'm done with my edits on one photo, I should go to the grid view of all my selected photos for my job, and select the next photo to edit? 

 

What about the idea I suggested, which was that once I  finish editing the photo, I should immediately export it, and then move on to edit the next photo. This would most likely not involve the grid view, as I typically have it in filmstrip view.

 

Thanks for your help.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Just go to grid view, or select another image in the film strip. The explanation is easy. Lightroom does not send each slider setting to the cloud at the moment you change the slider. That is probably to limit the amount of traffic. What it does is send the final settings to the cloud the moment you are finished with that image. It knows that you are finished when you go back to the grid, and when you go to another image. It should obviously also know that you are finished when you quit Lightroom, but that's the bug.

 

-- Johan W. Elzenga

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines