LR automatically "selects all" while typing in Search

Explorer ,
Nov 06, 2020 Nov 06, 2020

Copy link to clipboard

Copied

Am I the only one with this annoyance, because I can't find anybody else on Google.

I'm in Library, I hit Command-F (on Mac) to do a text search, I have a several 4-digit numbers to type in. For some reason a few seconds after I start typing, all the text is selected. So if I don't notice and hit the arrow key to unselect, it deletes what I typed before! This has irritated me for years! Why does it do this? I often have a series of 4 digit numbers to type in to pull up photos somebody has ordered, and I have to either type fast enough so it doesn't happen, or stop and wait for it.

TOPICS
Bug, Mac, Problem or error

Views

42

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 06, 2020 Nov 06, 2020

Copy link to clipboard

Copied

Doesn't happen to me, so this is probably something running on your Mac that causes this.

 

-- Johan W. Elzenga

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 06, 2020 Nov 06, 2020

Copy link to clipboard

Copied

Okay, so following on Johan's lead, I googled it for mac without mentioning Lightroom, and found a reference to Mac Preferences/Keyboard/Text, where you can add auto-replace shortcuts. The only one in there was `omw` which it would replace with `on my way.` Must have been a default, because I didn't add it myself - and I don't see how that should cause problems when typing a 4-digit numbers, but I removed it. And right now, it looks like that may have solved the problem!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 08, 2020 Nov 08, 2020

Copy link to clipboard

Copied

Update: The problem still happens.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines