Highlighted

Lr cloudy falsely claims NAS is out of disk space for original copies

Community Beginner ,
Jun 27, 2020

Copy link to clipboard

Copied

Hi All,

I'm having an issue where LR (cloudy) always claims that the volume where I "store a copy of all originals" is full. Here is our setup:

  • My wife is running LR cloudy on a Win10 machine and has "store a copy of all originals" disabled. She is in the process of importing and curating our archive of photos in small batches. She doesn't seem to have any issues and our photos are visible on our iOS devices.
  • I am running LR cloudy v3.3 (20200611... build) on MacOS Catalina 10.15.5 with "store a copy of all originals" enabled and pointing to a volume on a NAS (Synology DS413) on our local network.
  • I have tons of free space both on my local drive (> 400GB free) and the NAS ( > 4TB free)
  • We are on the 120GB plan and LR shows we have about 60GB free there

 

The issue:

  • When I launch LR on my machine, I always get an error dialog "Unable to Move Some Photos" SpectrumDialog.jpg
  • Clicking "Try Again" retries those 4 photos and always fails. This is more of an annoyance than anything and I'd be fine if this were the only issue.
  • If I click "Resume Later" (or really if I don't do anything or just keep clicking "Try Again"), eventually I get a red banner across the top:
  • Screenshot_6_27_20__5_02_PM.jpg along with a red circle with an exclamation point on the cloud icon in the upper right of the screen.
  • In addition, all recent photos uploaded by my wife also display the red circle with an exclamation point along with the error "Not synced, disk full Waiting to download, please clear some space..."
  • Here's the strang(est) thing: if I wait and leave LR running, nothing happens; however, if I quit LR and relaunch it (sometimes multiple times), at some point, those newly imported photos have actually been synchronized and copied up to the NAS. This is ok for a temp workaround, but I don't think my psyche can handle doing that long term.

 

I've been getting that initial error about the 4 "unmovable" photos for quite some time, but the "volume is full" error is relatively new (we successfully used this workflow for more than 9000 images before this started happening). Here's a screengrab of my local settings:

PreferencesDialog.jpg

I'm wondering if it's all tied to those 4 "unmovable" photos, that somehow that error is confusing the rest of the sync process, but I don't know how to identify them (if I filter on "syncing", eventually that filter gets down to 0 photos).

 

Help! Any pointers would be appreciated.

Topics

Import and share, Mac, Problem or error, Sync

Views

90

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lr cloudy falsely claims NAS is out of disk space for original copies

Community Beginner ,
Jun 27, 2020

Copy link to clipboard

Copied

Hi All,

I'm having an issue where LR (cloudy) always claims that the volume where I "store a copy of all originals" is full. Here is our setup:

  • My wife is running LR cloudy on a Win10 machine and has "store a copy of all originals" disabled. She is in the process of importing and curating our archive of photos in small batches. She doesn't seem to have any issues and our photos are visible on our iOS devices.
  • I am running LR cloudy v3.3 (20200611... build) on MacOS Catalina 10.15.5 with "store a copy of all originals" enabled and pointing to a volume on a NAS (Synology DS413) on our local network.
  • I have tons of free space both on my local drive (> 400GB free) and the NAS ( > 4TB free)
  • We are on the 120GB plan and LR shows we have about 60GB free there

 

The issue:

  • When I launch LR on my machine, I always get an error dialog "Unable to Move Some Photos" SpectrumDialog.jpg
  • Clicking "Try Again" retries those 4 photos and always fails. This is more of an annoyance than anything and I'd be fine if this were the only issue.
  • If I click "Resume Later" (or really if I don't do anything or just keep clicking "Try Again"), eventually I get a red banner across the top:
  • Screenshot_6_27_20__5_02_PM.jpg along with a red circle with an exclamation point on the cloud icon in the upper right of the screen.
  • In addition, all recent photos uploaded by my wife also display the red circle with an exclamation point along with the error "Not synced, disk full Waiting to download, please clear some space..."
  • Here's the strang(est) thing: if I wait and leave LR running, nothing happens; however, if I quit LR and relaunch it (sometimes multiple times), at some point, those newly imported photos have actually been synchronized and copied up to the NAS. This is ok for a temp workaround, but I don't think my psyche can handle doing that long term.

 

I've been getting that initial error about the 4 "unmovable" photos for quite some time, but the "volume is full" error is relatively new (we successfully used this workflow for more than 9000 images before this started happening). Here's a screengrab of my local settings:

PreferencesDialog.jpg

I'm wondering if it's all tied to those 4 "unmovable" photos, that somehow that error is confusing the rest of the sync process, but I don't know how to identify them (if I filter on "syncing", eventually that filter gets down to 0 photos).

 

Help! Any pointers would be appreciated.

Topics

Import and share, Mac, Problem or error, Sync

Views

91

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 30, 2020

Copy link to clipboard

Copied

Hi, 
I have the same issue since some days.
LR is always showing "volume full". I use a NAS for storing the originals. The NAS setup is quite new with more than enough space. It also starts with the problem "unable to move some photos".
After checking the destination for the originals LR wants to move all photos to the new location. But I didn´t change the path. The message "volume full" disappeared for a some minutes. I have no idea to fix this issue. 
LR Version 3.3
macOS 10.15.5 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 30, 2020

Copy link to clipboard

Copied

It may be worth reading and posting on this thread, on the feedback forum:

https://feedback.photoshop.com/photoshop_family/topics/unable-to-move-some-photos

 

That forum is monitored by the engineering team, although feedback may be scarce for a few weeks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 30, 2020

Copy link to clipboard

Copied

Thanks @selondon, I'll check that out

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 15, 2020

Copy link to clipboard

Copied

I just wanted to give an update on my situation: The "unable to move some photos" issue was resolved by following the suggestion in https://feedback.photoshop.com/photoshop_family/topics/unable-to-move-some-photos, but the "volume is full" issue persisted. So, I kind of gave up for awhile. Then, on a whim I tried it again the other day (around Sep 13, ~2.5 months after my original post) and somehow the issue is now resolved. Unfortauntely, I have no idea what fixed it. There have been LR Cloudy updates, OSX updates, DSM (OS for my NAS) updates. Coincidentally (or not?), we also had a power outtage just before this most recent sync attempt (I'm pretty sure I tried rebooting everything while troubleshooting the issue in the past). 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
sid18 LATEST
New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

Hi timothyh37458971,

thanks for the update. I gave also up for a while because I was very frustated. After your post I did the update to LR 3.4 and now everything works as it should!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...