Highlighted

LR edits disappeared

Explorer ,
Jul 03, 2020

Copy link to clipboard

Copied

I have been using LR since it was invented and this has never happened to me.  I made some edits to images in LR and closed LR at the end of the day. I happened to backup the catalog that evening.  When I came back to those images all of the edits were gone.  I thought I was crazy so I opened up the backup catalog and they were all there.  I switched the catalogs out but I'm afraid it will happen again.  Has this happened to anyone?

Mac OS Catalina 10.15.5

LR 9.3

TOPICS
Bug, Mac, Problem or error

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LR edits disappeared

Explorer ,
Jul 03, 2020

Copy link to clipboard

Copied

I have been using LR since it was invented and this has never happened to me.  I made some edits to images in LR and closed LR at the end of the day. I happened to backup the catalog that evening.  When I came back to those images all of the edits were gone.  I thought I was crazy so I opened up the backup catalog and they were all there.  I switched the catalogs out but I'm afraid it will happen again.  Has this happened to anyone?

Mac OS Catalina 10.15.5

LR 9.3

TOPICS
Bug, Mac, Problem or error

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 03, 2020 0
Adobe Community Professional ,
Jul 03, 2020

Copy link to clipboard

Copied

It sounds like you are using Lightroom Classic, not Lightroom. Can you confirm which Lightroom you are using?

If it's Classic, you probably opened a different catalog then the one you originally did the edit in. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2020 0
Explorer ,
Jul 04, 2020

Copy link to clipboard

Copied

I am using Lightroom Classic CC.  

Because this was so strange, I triple checked that I was opening the correct catalog, AND the backup for that catalog contained the edits.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2020 0
New Here ,
Jul 05, 2020

Copy link to clipboard

Copied

I am having the exact same problem. Sometimes it happens right after I've edited a batch of images. It is very frusterating. I suspect this is a bug in the most recent update as it has only been happening for me since then, 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2020 0
Explorer ,
Jul 05, 2020

Copy link to clipboard

Copied

It has only happened to me since the update as well.  I hope Adobe folks chime in.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2020 0