Highlighted

Lr: "unable to connect to the network"

Explorer ,
Aug 29, 2020

Copy link to clipboard

Copied

Has anyone using Lr cloudy noticed this warning: "unable to connect to the network"?

 

I have tried Adobe Creative Cloud Cleaner Tool. I have already tried a new Administrator account. I have already renamed the OOBE folder to OOBE.old. I have already run the Limited Access Repair tool for macOS. I already reset the hosts. I have already formatted the disk and reinstalled everything from scratch.

 

All programs that use the internet work perfectly, except Lr. If I close the Lr and run it again, it will return to normal for a few hours and then send again this warning that it cannot connect to the network.

 

Nothing solves this problem. I thank anyone who can offer some help.

 

macOS HighSierra, Lr v. 3.4.

 
Carlindo Lago
TOPICS
Mac, Problem or error, Sync

Views

12

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lr: "unable to connect to the network"

Explorer ,
Aug 29, 2020

Copy link to clipboard

Copied

Has anyone using Lr cloudy noticed this warning: "unable to connect to the network"?

 

I have tried Adobe Creative Cloud Cleaner Tool. I have already tried a new Administrator account. I have already renamed the OOBE folder to OOBE.old. I have already run the Limited Access Repair tool for macOS. I already reset the hosts. I have already formatted the disk and reinstalled everything from scratch.

 

All programs that use the internet work perfectly, except Lr. If I close the Lr and run it again, it will return to normal for a few hours and then send again this warning that it cannot connect to the network.

 

Nothing solves this problem. I thank anyone who can offer some help.

 

macOS HighSierra, Lr v. 3.4.

 
Carlindo Lago
TOPICS
Mac, Problem or error, Sync

Views

13

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 29, 2020 0
selondon LATEST
Adobe Community Professional ,
Aug 30, 2020

Copy link to clipboard

Copied

I had a call with Adobe regarding this.

 

The engineer told me to delete a few files initially within the local catalog, but this didn't make any difference.

The last resort was to delete the entire Lightroom library.lrlibrary folder and this as seemed to work..... at least 90% of the time.

 

Note: Ensure all syncing to the cloud is complete, otherwise this will also delete recently imported photos.

Also, after deletion, it will take a while for photos to sync back from the cloud.

 

I believe the engineering team are aware of the problem, but don't know if what worked for me will apply to you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2020 0