LrC crashed resulting in loss of folder structure

Contributor ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

Version 10.11  Mac

My collections appear to be intact but folders completely gone.  How to I reconnect?

TOPICS
How to

Views

90

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

Playing around I discovered this-see attachment.  Not an accurate duplication of my folders.  Ex: Lightroom folder shows "zero" images and images folder show only 25.

I'm not sure that the parent folder -PHOTO? is correct.  The name of the ext drive that conatins all of my images is named My Photos.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

When i right click on PHOTOS? and choose FIND MISSING FOLDER it takes me to finder.  When I choose My Photos it shows all the folders as being active but when I expand a folder all the images are greyed out and cannot be opened.  However when i open the ext drive containing my images, all images can be opened.

This confirms to me that photos? is no good.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

ok, when I right click on My Photos (see attachment) it takes me to the right place and all images can be opened but I can't figure out how to sync.  Right clicking doesn't give em that option.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the LR forum so that proper help can be offered.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

ok, thanks Bob.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines