Highlighted

Missing images following migration

New Here ,
Nov 16, 2019

Copy link to clipboard

Copied

Hi there,

 

I recently decided to migrate from Lightroom Classic to CC. The migration seemed to be successful and after it completed I checked that the number of photos in Lightroom CC matched the number I had in Classic. They matched!

 

A few hours later however, I noticed that the number of photos in CC was about 200 short. After investigating, I realised that any image that I had made virtual copies of no longer existed in CC (including in the deleted folder). It wasn't just the virtual copy that was missing, but the original photo as well. 

 

Does anyone have any thoughts what might have happened or how I can go about restoring these images? They are still in my Classic catalogue, however it would be a very tedious task searching through hundreds of photos and folders for the few individual images that have vanished. 

 

Any help would be appreciated enormously.

 

Many thanks. 

Topics

Problem or error

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Missing images following migration

New Here ,
Nov 16, 2019

Copy link to clipboard

Copied

Hi there,

 

I recently decided to migrate from Lightroom Classic to CC. The migration seemed to be successful and after it completed I checked that the number of photos in Lightroom CC matched the number I had in Classic. They matched!

 

A few hours later however, I noticed that the number of photos in CC was about 200 short. After investigating, I realised that any image that I had made virtual copies of no longer existed in CC (including in the deleted folder). It wasn't just the virtual copy that was missing, but the original photo as well. 

 

Does anyone have any thoughts what might have happened or how I can go about restoring these images? They are still in my Classic catalogue, however it would be a very tedious task searching through hundreds of photos and folders for the few individual images that have vanished. 

 

Any help would be appreciated enormously.

 

Many thanks. 

Topics

Problem or error

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 17, 2019

Copy link to clipboard

Copied

The migration process is supposed to turn virtual copies into real copies. If it didn't you may want to go back into your Classic catalog and filter on the word Copy - as long as you didn't rename your VC's you can select all of them and export them as DNG.s and import them into Lightroom. There's likely a couple of other approaches as well. Try a few images and  see if this will work for you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
DerChef LATEST
New Here ,
Nov 26, 2019

Copy link to clipboard

Copied

Hi,

 

I see the same problem and it's absolutely no way to continue migrating all my photos as long as this issue is not fixed. As you mentioned, searing for missing photos is a hassle. Sometimes virtual copies are stacked, somtimes they are missing and now I don't see the original as well abd that's a mess...

Is there anybody out there from Adobe to explain this behaviour?

 

Thanks. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...