Missing Profile - Adobe Standard - what is this about??

New Here ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

Hi, i uploaded .RAF files today for the first time from my Fujifilm X-PRO3 and i got the below message - see photo. Does anyone know what thats about? Extremely annoying and i have never gotten a message like that before in my years using LR....I am also not allowed to "continue editing" as all functions are non-functioning..

TOPICS
Presets or profiles

Views

229

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

Hi Thomas,

I have the same Problem with my older RAW Pictures of my Canon EOS400d shot in the years 2013-2016. I have noticed the message when I was searching for some pictures of my kids. 

Raws of my actual EOS70D are not affected so I do not know since when this problem exists.

I have the latest LR Mobile Update 6.2.2 on my I Phone and my new I Pad.  Adobe wrote in the release notes, they have solved this problem. But in fact it is still there. 

 

Does anyone in the community have an idea what this problem is and how to solve? I don't want to update several thousand pictures to the temporary profile ACR4.4 (whatever this is) And then need to develop all pictures again...

 

Thanks for your great support! 

Kind Regards 

Matthias 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

I've encountered this issue in the past, and found that deleting the app and re-installing it usually clears it up. However, before doing that ensure that the app has fully synced any new data to the cloud.

 

Note: This workaround only applies if using a subscription version of Lightroom, users of the Free version should not try this under any circumstances (loss of all data would happen when deleting the app).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 07, 2021 May 07, 2021

Copy link to clipboard

Copied

Ok, I already thought about doing this. I will try with my phone first and see the result. If it works fine I will do the same with my I Pad. Thanks for your suggestion

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

LATEST

Thank you! Reinstallation of Lightroom Mobile did solved the problem. The profiles are available again. 

Great!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines