Module development loss of historical data

New Here ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

Problem with LR6 development menu histories: I lost all the history of my processing in the development module. I'd like to know the cause to avoid it from happening again.

JH35
TOPICS
Windows

Views

51

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

Are ALL the images affected? When you say that all the history has been lost, can you tell me if the history panel is completely blank, of if there's just the one "Import" step showing?

There is a "Clear History" option on the Develop menu, that would result in a completely blank history panel. It only affects the selected images, so to erase the history of all images they must all have been selected when using that option.

If there's still an "Import" step showing, that would mean that the images have been re-imported. Is that a possibility?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

Thank you for your response.
Yes, all images have been touched, the panel history is empty, the import
step does not appear.
I didn't use the "clear history" option in the development module.
The imported step is not displayed.

Best regards


--
Tél: 06 84 08 28 65
www.jean-hervoche.com
Compte facebook
instagram
JH35

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

In which case I can't explain why the history has disappeared, but have you considered trying to revert to a catalog backup to try to restore the history? 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

Thank you for your response.
I have not kept any old backups
I have yet another problem, LR6 can no longer finish writing metadata changes in XMP.

JH35

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines