my iMac can't use Big Sur and therefor can't use newest Lightroom

New Here ,
Dec 05, 2020 Dec 05, 2020

Copy link to clipboard

Copied

I just found out that my iMac(2010) cant install the BigSur OS. So then it cant use the newest version of Lightroom. That really anoying.....So I actually need to buy a new iMac to use the newest Lightroom.....

When I tried to install, I got the message that it will install a earlier version of the lightroom. that didnt happend....

 

Any idea what I can do guys? exept buying a new imac of course

 

TOPICS
Problem or error

Views

35

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 05, 2020 Dec 05, 2020

Copy link to clipboard

Copied

You don't need Big Sur in order to run Lightroom. Both Mojave and Catalina are also supported for both Lightroom(version 4) and Lightroom Classic (version 10).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines