My Lightroom Preset is not exporting properly to my desktop

New Here ,
Jul 23, 2019

Copy link to clipboard

Copied

Hello!

I recently downloaded Lightroom. I have created a custom preset that I am looking to sell. I have followed video tutorials step-by-step. My custom preset is now saved in Lightroom. However, when I export my preset to my Macbook Pro desktop --- it does not display like ALL tutorials have shown me. (See photo attachment for how it's showing on my desktop). All the tutorials I have seen will have the Lightroom logo on the file export, after they export to their desktop.

Mine shows blank. It will not open. It looks kinda like an empty file.

Any help would be so much appreciated!!

Screen Shot 2019-07-23 at 12.14.37 PM.png

Views

129

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My Lightroom Preset is not exporting properly to my desktop

New Here ,
Jul 23, 2019

Copy link to clipboard

Copied

Hello!

I recently downloaded Lightroom. I have created a custom preset that I am looking to sell. I have followed video tutorials step-by-step. My custom preset is now saved in Lightroom. However, when I export my preset to my Macbook Pro desktop --- it does not display like ALL tutorials have shown me. (See photo attachment for how it's showing on my desktop). All the tutorials I have seen will have the Lightroom logo on the file export, after they export to their desktop.

Mine shows blank. It will not open. It looks kinda like an empty file.

Any help would be so much appreciated!!

Screen Shot 2019-07-23 at 12.14.37 PM.png

Views

130

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 23, 2019 0
Adobe Employee ,
Jul 23, 2019

Copy link to clipboard

Copied

Hi Morgan,

Could you please let us know what operating system you're working on?

It seems like a file association issue within the operating system. You need to assign Lightroom as the default app for opening .xmp files so that the icon looks like Lightroom.

Please have a look at the steps below and let us know how it goes:

macOS: Change the Default Application a File Opens With on Your Mac
Windows: How to Change File Associations in Windows

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2019 1
New Here ,
Jul 24, 2019

Copy link to clipboard

Copied

I am working on a Macbook Pro. I have followed the steps in the link you sent me! It has changed from the original blank document, and now looks it looks like this. (see my attachments).

Is this correct format? It still is not showing the Lightroom logo - so I am not totally sure.

Thank you for your assistance!!!

Screen Shot 2019-07-24 at 12.01.25 PM.pngScreen Shot 2019-07-24 at 12.01.19 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2019 0