Highlighted

My mobile camera roll photos not importing to Lightroom

New Here ,
May 01, 2020

Copy link to clipboard

Copied

Hi there for some reason when I go to add a photo from my mobile camera roll, the Lightroom app lets me press add but the picture doesn't appear in the Lightroom app under all photos so I can't edit it. Any help would be much appreciated!

Thanks so much for your replies! The issue has now been resolved, I didn't have enough space on my phone? I deleted a few apps from my mobile and then it worked! It's happened a few times and I've cleared some more space and then it was fine so I think it was a storage issue. Thanks again for your suggestions 🙂

 

TOPICS
Import and share

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My mobile camera roll photos not importing to Lightroom

New Here ,
May 01, 2020

Copy link to clipboard

Copied

Hi there for some reason when I go to add a photo from my mobile camera roll, the Lightroom app lets me press add but the picture doesn't appear in the Lightroom app under all photos so I can't edit it. Any help would be much appreciated!

Thanks so much for your replies! The issue has now been resolved, I didn't have enough space on my phone? I deleted a few apps from my mobile and then it worked! It's happened a few times and I've cleared some more space and then it was fine so I think it was a storage issue. Thanks again for your suggestions 🙂

 

TOPICS
Import and share

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 01, 2020 0
Adobe Community Professional ,
May 02, 2020

Copy link to clipboard

Copied

Which camera app did you use to take the photos? The phone's native camera app, or the Lightroom camera, or a different camera app?

 

If you used the phone's camera app, check the Lightroom settings to see if "Auto Add Photos/Videos" is enabled, if it is any such phone pictures should already have been added to All Photos. If it's not enabled, then when you opt to add photos from the camera roll they should be listed and available to select.

If you used the LR camera, those images are automatically added to Lightroom's All Photos (i.e. they are NOT added to the Camera Roll). 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2020 0
Community Beginner ,
May 02, 2020

Copy link to clipboard

Copied

I am having the same problem.  I am using the lightroom camera app but these photos are not appearing on my desktop Lightroom Classic CC.  You suggest adding to camera roll.  But does that process convert dng files to jpegs.  Can these photos be directly downloaded from Adobe Creative Cloud?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2020 0
Adobe Community Professional ,
May 02, 2020

Copy link to clipboard

Copied

A couple of points-

You suggest adding to camera roll.

No. Jim is suggesting to add FROM camera roll, Either manually or set it to add automatically to the Lightroom eco system.

Lightroom-Classic needs to have 'Sync' turned 'on' (from the top Identity Plate menu)

You must be signed in to the same subscribed user.

"Does it convert dng to jpg"- No, the DNG files will download to  Lr-Classic as DNG.

Regards. My System: Lr-Classic 10.0, Photoshop 22.0, Lightroom 4.0, Windows-10. Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2020 0
Adobe Community Professional ,
May 03, 2020

Copy link to clipboard

Copied

No, you're not having the same problem, in fact you have a completely different problem. The original post described the problem as being unable to add photos using the "Add" button, specifically trying to import from the camera roll.

The problem you describe is an apparent failure to sync photos (which have already been added to Lightroom) to Lightroom Classic. 

Furthermore, if you read my reply correctly you will see that I made no suggestion, I simply asked a question about which camera was used, then described what would normally happen dependant upon the various camera options.

For your specific issue, you need to check the sync status of both the Lr mobile app on your phone, and the in Lightroom Classic. If both are reporting that all is "Synced and Backed Up", login to your account at lightroom.abobe.com to verify that you can see the images there. 

Also, have you compared total photos counts, i.e. All Photos on the phone, and All Synced Photographs in Lightroom Classic? Is it possible that they have synced correctly and you're just not seeing them in Classic? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2020 0
New Here ,
May 18, 2020

Copy link to clipboard

Copied

I'm having this same problem, although it was working absolutely fine yesterday, now I can select the photo I want to use but it just doesn't import - nothing happens at all. Can anyone help?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2020 0
New Here ,
May 19, 2020

Copy link to clipboard

Copied

Thanks so much for your replies! The issue has now been resolved, I didn't have enough space on my phone? I deleted a few apps from my mobile and then it worked! It's happened a few times and I've cleared some more space and then it was fine so I think it was a storage issue. Thanks again for your suggestions 🙂

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2020 0