Highlighted

No more smaller screen (-) or closing screen (X)

New Here ,
Dec 18, 2018

Copy link to clipboard

Copied

Hi,

I have some problems with my Lightroom CC account. My normal screen cannot be OFF with a X on the right side up off my screen. Also making it smaller is not there (the -). So both options are not on my screen.

Also if I am exporting a photo to Photoshop from my Lightroom account I cannot edit the photo. Every option in Photoshop is light grey of color. For example, liquify I can not use.

If I import a photo directly in to Photoshop, all the options are working.

Please help me.

Kind regards, Gaby Ermstrang

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

No more smaller screen (-) or closing screen (X)

New Here ,
Dec 18, 2018

Copy link to clipboard

Copied

Hi,

I have some problems with my Lightroom CC account. My normal screen cannot be OFF with a X on the right side up off my screen. Also making it smaller is not there (the -). So both options are not on my screen.

Also if I am exporting a photo to Photoshop from my Lightroom account I cannot edit the photo. Every option in Photoshop is light grey of color. For example, liquify I can not use.

If I import a photo directly in to Photoshop, all the options are working.

Please help me.

Kind regards, Gaby Ermstrang

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 19, 2018

Copy link to clipboard

Copied

1: Check your screen mode (Window - Screen mode). Maybe you are using 'Full Screen with Menubar'.

2: This has been asked and answered many times. There is a bug in Photoshop that causes it. There are two work arounds. One is to start Photoshop first, and then send an image from Lightroom to Photoshop. The other one is to go to the Photoshop preferences - General and check 'Disable Home Screen'.

-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...