Highlighted

no photos found when importing. can't read hd also.

Community Beginner ,
Nov 14, 2019

Copy link to clipboard

Copied

Hi, 

trying to import from SD. LR says No photos found. Checking the photos on SD in the finder app (Mac) - photos are there, it works and other apps open preview. Trying to choose the destination to import - the same thing - shows my external HDs name, but doesn't show any folders in it like if it was empty. checking the HD if I can import from it (just to see) - same " no photos found". 1st thing it does when I open "LIBRARY" - opens 3 same folders Macintosh HD and all possible photos and pictures on it. 

Previously it was perfect: start the LR, hit the LIBrary -> import -> opens sd card by itself and all the photos on it to choose which one to import. Also, I never hade a problem with the destination folder.

Thank you for help in advance. Can't work

 

TOPICS
Bug

Views

2.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

no photos found when importing. can't read hd also.

Community Beginner ,
Nov 14, 2019

Copy link to clipboard

Copied

Hi, 

trying to import from SD. LR says No photos found. Checking the photos on SD in the finder app (Mac) - photos are there, it works and other apps open preview. Trying to choose the destination to import - the same thing - shows my external HDs name, but doesn't show any folders in it like if it was empty. checking the HD if I can import from it (just to see) - same " no photos found". 1st thing it does when I open "LIBRARY" - opens 3 same folders Macintosh HD and all possible photos and pictures on it. 

Previously it was perfect: start the LR, hit the LIBrary -> import -> opens sd card by itself and all the photos on it to choose which one to import. Also, I never hade a problem with the destination folder.

Thank you for help in advance. Can't work

 

TOPICS
Bug

Views

2.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 14, 2019 1
Adobe Community Professional ,
Nov 17, 2019

Copy link to clipboard

Copied

Did you upgrade to Catalina recently? If so check that the access preferences are set correctly. Go to System Preferences->Security & Privacy->Privacy->Files and Folders and make sure they are set as in the screenshot below:

Screen Shot 2019-11-16 at 9.00.20 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2019 3
Community Beginner ,
Nov 19, 2019

Copy link to clipboard

Copied

It worked!

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2019 0
New Here ,
Dec 19, 2019

Copy link to clipboard

Copied

I am having a problem importing photos with Lightroom Classic 9.1. When I attach my camera (Nikon D750) via USB to my iMac (27 inch, late 2013 - Catalina 10.15.2) and select "import photos and video" the D750 shows in the sidebar of the import dialog but "No Photos Found" appears in the list window.

 

If I attach the card itself to the iMac via a card reader I see the photos and can transfer them to a folder on my desktop. The Lightroom Impost dialog still does not see them when pointed to the folder on my Desktop.

 

Through trial and error I determined that after running "Optimize Catalog" the Import dialog does see the files in the folder on my Desktop. It imports them all but shows an error that one file could not be renamed.

 

I checked the Security & Privacy settings and they are correct.

Any idea what is causing this and how it can be corrected?

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2019 0
New Here ,
Jan 31, 2020

Copy link to clipboard

Copied

OMG thanks.  THANKS.  THANKS.  .  Without this solution I had to "borrow" my wife's PC and fill USB then import.  What a pain, but security is important.  Thanks for the solution

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2020 0