Highlighted

NO PHOTOS FOUND

New Here ,
Jan 06, 2020

Copy link to clipboard

Copied

I'm trying to import my photos from my camera into lightroom - like I do every single week - and when I click the IMPORT FROM CANON MKIV it only comes up with NO PHOTOS FOUND.  After panicking a bit I checked the photos were in my camera and they are.  I've closed down Lightroom, signed out of CC, restarted my computer, shutdown my computer, tried to access the photos via Bridge but that keeps crashing every time I click on the camera icon, I'm going a little bit stir crazy here so if anyone has any suggestions, I'd love to hear it.  These images are for a client's milestone birthday that we went to Paris to shoot for so they are super precious for the both of us.

Topics

How to, Import and share, Mac, Problem or error

Views

67

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

NO PHOTOS FOUND

New Here ,
Jan 06, 2020

Copy link to clipboard

Copied

I'm trying to import my photos from my camera into lightroom - like I do every single week - and when I click the IMPORT FROM CANON MKIV it only comes up with NO PHOTOS FOUND.  After panicking a bit I checked the photos were in my camera and they are.  I've closed down Lightroom, signed out of CC, restarted my computer, shutdown my computer, tried to access the photos via Bridge but that keeps crashing every time I click on the camera icon, I'm going a little bit stir crazy here so if anyone has any suggestions, I'd love to hear it.  These images are for a client's milestone birthday that we went to Paris to shoot for so they are super precious for the both of us.

Topics

How to, Import and share, Mac, Problem or error

Views

68

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 08, 2020

Copy link to clipboard

Copied

I get a "No Photos Found" when trying to import from my 7D2 my 70D AND my iPhone Xs. I bought a card reader to import the Canon cameras, but that is not going to work with the iPhone. I also did all the restarts on the Mac and apps. I never had a problem before. It's got to be a bug. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 09, 2020

Copy link to clipboard

Copied

Did you perhaps update to MacOS Catalina 15.2 recently? There is a problem with that version. Adobe knows about and and is working on a fix. In the meantime, use a card reader, copy the images from the card to the hard disk manually, then import them into Lightroom.

-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...