Highlighted

Odd images showing in Lightroom CC sync

New Here ,
Oct 16, 2019

Copy link to clipboard

Copied

I have been using LR CC on my ipad and did a shoot yesterday, imported tham and let it sync.

 

Today, on my imac, they sync is completely messed up and there are photos from last year in there and no sign of the images that should be there.  The file names are the same (the clock has gone round on my camera) but there's no reason why it should be syncing the wrong files as the rest of the EXIF data is totally different and a year out!

 

Does anyone know if this just me or is this a known issue.  Using iPadOS Lightroom and LR Classic on PC to sync.

 

This is very frustrating!

 

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Odd images showing in Lightroom CC sync

New Here ,
Oct 16, 2019

Copy link to clipboard

Copied

I have been using LR CC on my ipad and did a shoot yesterday, imported tham and let it sync.

 

Today, on my imac, they sync is completely messed up and there are photos from last year in there and no sign of the images that should be there.  The file names are the same (the clock has gone round on my camera) but there's no reason why it should be syncing the wrong files as the rest of the EXIF data is totally different and a year out!

 

Does anyone know if this just me or is this a known issue.  Using iPadOS Lightroom and LR Classic on PC to sync.

 

This is very frustrating!

 

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 16, 2019 0

Have something to add?

Join the conversation