Highlighted

Photos not exporting with all edits to MacBook Pro

Community Beginner ,
Jul 07, 2020

Copy link to clipboard

Copied

Hello! I am having some trouble with exporting my edited lightroom photos to my Mac. I have been editing an album and everytime I go to export and download to my computer, it is not transferring all edits. I have been exporting as a JPG. What is weird, is that on my LR Mobile App, all of my edits show just fine and I can download from my Mobile App to my phone and it reflects all of the edits. I even made a copy of a photo, resetted it to original settings, downloaded the original and my edited photo and they were different but the edited photo STILL wasn't showing all the edits. I have tried researching on here what to do - I have reset lightroom, updated lightroom, updated computer, restarted computer, checked that everything was synced and backed up, tried downloading to different folders/subfolders/files, etc. I thought it was just the new album I was working on, but now when I go back to previous albums, it is doing the same thing and not displaying all edits when exporting. I have been reading that some people have said to update the Metadata and Catalog but I cannot find where either of these are in my Lightroom and am at a loss. I've only been using Lightroom for about a year as a new photographer and I have version 3.3. This is driving me mad as I'm trying to upload some photos from a shoot. I so appreciate any advice and help! I've attached a picture of on the left (the lightroom edited version I want reflected, and the right, what downloaded to my Mac, which as you can see the lighting, shadows and color of the trees differ).

TOPICS
Mac, Problem or error

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photos not exporting with all edits to MacBook Pro

Community Beginner ,
Jul 07, 2020

Copy link to clipboard

Copied

Hello! I am having some trouble with exporting my edited lightroom photos to my Mac. I have been editing an album and everytime I go to export and download to my computer, it is not transferring all edits. I have been exporting as a JPG. What is weird, is that on my LR Mobile App, all of my edits show just fine and I can download from my Mobile App to my phone and it reflects all of the edits. I even made a copy of a photo, resetted it to original settings, downloaded the original and my edited photo and they were different but the edited photo STILL wasn't showing all the edits. I have tried researching on here what to do - I have reset lightroom, updated lightroom, updated computer, restarted computer, checked that everything was synced and backed up, tried downloading to different folders/subfolders/files, etc. I thought it was just the new album I was working on, but now when I go back to previous albums, it is doing the same thing and not displaying all edits when exporting. I have been reading that some people have said to update the Metadata and Catalog but I cannot find where either of these are in my Lightroom and am at a loss. I've only been using Lightroom for about a year as a new photographer and I have version 3.3. This is driving me mad as I'm trying to upload some photos from a shoot. I so appreciate any advice and help! I've attached a picture of on the left (the lightroom edited version I want reflected, and the right, what downloaded to my Mac, which as you can see the lighting, shadows and color of the trees differ).

TOPICS
Mac, Problem or error

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 07, 2020 1
New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

Oh, I got exactly same problem...

you have no solution? I've installed LR classic. It is working. But I want to have LR (not classic) back 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 0
Community Beginner ,
Jul 10, 2020

Copy link to clipboard

Copied

Still no solution 😞 I don't know if maybe it is because I am shooting in raw and exporting as a JPG so my image is being altered? That is what the customer service rep from adobe told me. They also said it could be my computer's color screen altering the image. Either way, it is extremely frustrating and still no solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2020 0
New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

I have same problem on version 3.3. So I moved to LR Classic from Lightroom.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 0
Community Beginner ,
Jul 10, 2020

Copy link to clipboard

Copied

Did you just delete Lightroom and then purchase LR Classic? Is there a big difference? I really like using LR as it is so I wish there was another option besides switching softwares.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2020 0
New Here ,
Sep 05, 2020

Copy link to clipboard

Copied

same issue here and still no solution... most anoying LR classic doesn´t work either after MAC IOS updates...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2020 0