Highlighted

Photos not linking correctly

New Here ,
Mar 27, 2019

Copy link to clipboard

Copied

When in Lightroom and viewing my albums the thumbnail images are all correct but when I click in to view the image detail it goes to the wrong image for many of the images.  It also downloads the wrong images for these as well.  I believe the issue is that some images have the same file name.  What is the best way to correct this problem?  Can I change the file names within Lightroom? Do I need to re-import all the images after changing the file names?  Is there a way to identify which images there are issues with and just re-import those with unique names?  It took forever to upload the images to the cloud so I'm hoping to avoid having to re-upload everything.

Views

86

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photos not linking correctly

New Here ,
Mar 27, 2019

Copy link to clipboard

Copied

When in Lightroom and viewing my albums the thumbnail images are all correct but when I click in to view the image detail it goes to the wrong image for many of the images.  It also downloads the wrong images for these as well.  I believe the issue is that some images have the same file name.  What is the best way to correct this problem?  Can I change the file names within Lightroom? Do I need to re-import all the images after changing the file names?  Is there a way to identify which images there are issues with and just re-import those with unique names?  It took forever to upload the images to the cloud so I'm hoping to avoid having to re-upload everything.

Views

87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 27, 2019 0
Adobe Community Professional ,
Mar 28, 2019

Copy link to clipboard

Copied

On the face of it, it would seem like a server side issue Suzanne.

However, I must have loads of photos with the same name (especially those taken with my Phone) and have never had this issue as it’s not how they are identified.

You cannot change names in Lightroom CC.

Do they display correctly at Photo Editor | Online Photoshop Lightroom ?

Also, which release version of Lighrroom CC are you using, what format are the photos and how did you import them?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 28, 2019 0
New Here ,
Mar 29, 2019

Copy link to clipboard

Copied

They do display correctly in the Online Lightroom.  I am currently using version 2.1.1, the photos are .jpgs and I imported them directly from a flash drive into Lightroom.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 29, 2019 0
selondon LATEST
Adobe Community Professional ,
Mar 29, 2019

Copy link to clipboard

Copied

Try updating to version 2.2 (the latest) and see if there is any improvement.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 29, 2019 0