Highlighted

photos not rendering in Lightroom

New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

After the first 10-12 photos, the shot doesnt render. when i check the photos on the back up external drive, they are absolutely fine.

Topics

Performance

Views

17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

photos not rendering in Lightroom

New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

After the first 10-12 photos, the shot doesnt render. when i check the photos on the back up external drive, they are absolutely fine.

Topics

Performance

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 10, 2020 0
Adobe Employee ,
Aug 10, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry that images are not rendering in Lightroom. 

 

Which version of Lighroom are you using and what is the operating system you're working on? 

 

When exactly does the problem occurs? Does it happen after importing the images or while editing them?

 

Would you mind sharing a screenshot illustrating the issue?  It would be a huge help if we can compare it to what we see on our end.

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0