Highlighted

Photos not Synced

Community Beginner ,
Dec 16, 2019

Copy link to clipboard

Copied

Whenever I try to "share to adobe portfolio" I get the error message "photos not Synced", "Original photos must be synced to the cloud before publishing" All my photos ARE synced, yet this problem continues. Am I missing something?

Im replying to myself. I belive I have found the problem. If you check the box "store a copy of all originals as the specified location" under preferences, it creates this problem with Adobe portfolio. By unchecking that box, I can use Adobe portfolio without issues. As soon as I check the box again, the problem returns. 

Topics

Problem or error

Views

432

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Photos not Synced

Community Beginner ,
Dec 16, 2019

Copy link to clipboard

Copied

Whenever I try to "share to adobe portfolio" I get the error message "photos not Synced", "Original photos must be synced to the cloud before publishing" All my photos ARE synced, yet this problem continues. Am I missing something?

Im replying to myself. I belive I have found the problem. If you check the box "store a copy of all originals as the specified location" under preferences, it creates this problem with Adobe portfolio. By unchecking that box, I can use Adobe portfolio without issues. As soon as I check the box again, the problem returns. 

Topics

Problem or error

Views

433

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 16, 2019 1
Adobe Community Professional ,
Dec 16, 2019

Copy link to clipboard

Copied

Shared Lightroom Albums / Portfolio pages

https://help.myportfolio.com/hc/en-us/articles/360036722813-Adobe-Lightroom-Albums-Pages

 

 

 

 

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2019 0
Community Beginner ,
Dec 16, 2019

Copy link to clipboard

Copied

Thanks for the reply. I know how to create portfolios, I have several of them already. The problem is recently, LR started failing to upload to any. I always get the following error... "photos not Synced", "Original photos must be synced to the cloud before publishing" 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2019 0
Adobe Community Professional ,
Dec 16, 2019

Copy link to clipboard

Copied

Are you using Lightroom or Lightroom Classic? What exact steps are you taking to share to Adobe Portfolio?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2019 0
Community Beginner ,
Dec 16, 2019

Copy link to clipboard

Copied

Im using LR. Any steps I take, (right click on a folder and attempt to share to portfolio, trying to share a single image, or any other attempt always results in the following message..."photos not Synced", "Original photos must be synced to the cloud before publishing"  All files ARE synced. I've tried adding new files to LR and still get the same results. Also trying from other devices (phone,, tablet etc..) are getting  the same errors. I have several portfolios already created in adobe cloud, they were working fine untill a few days ago.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2019 0
Adobe Community Professional ,
Dec 16, 2019

Copy link to clipboard

Copied

The error message makes it sound like you are trying to publish from Smart Previews, not originals. That's why I asked if you were using Lightroom Classic. If you don't use Classic, I don't know why you are getting that error message. I'm sorry.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2019 0
Community Beginner ,
Dec 16, 2019

Copy link to clipboard

Copied

Im not sure what has happened. Like I said, it was working fine, then the other day I started having this problem. All the photos in LR are RAW photos, all of them have been edited in some form and all of them have been exported to a local JPG folder as well. The ones left in LR are still RAW. My entire LR library is behaving this way now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2019 0
Community Beginner ,
Dec 16, 2019

Copy link to clipboard

Copied

lr error.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2019 0
Community Beginner ,
Dec 17, 2019

Copy link to clipboard

Copied

Im replying to myself. I belive I have found the problem. If you check the box "store a copy of all originals as the specified location" under preferences, it creates this problem with Adobe portfolio. By unchecking that box, I can use Adobe portfolio without issues. As soon as I check the box again, the problem returns. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2019 1
Adobe Community Professional ,
Dec 17, 2019

Copy link to clipboard

Copied

I'm glad you figured it out, but that sounds like a bug. It shouldn't work like that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2019 0