Highlighted

Presets not previewing

New Here ,
Jul 01, 2020

Copy link to clipboard

Copied

Hello! I have just updated to Lightroom CC (not classic) 3.3 on a macbook pro running Catalina. I recently installed presets, and they were working fine yesterday. Today, I was continuing to edit my photos, but I cannot get any of the presets to preview when I hover over them, and the edits I made yesterday are not showing. I have tried restarting Lightroom and restarting my computer... nothing helps. I have plenty of hard drive space to work with and a full subscription to creative cloud. I've searched everywhere for a solution and came up empty handed. Any help is greatly appreciated!
Nicole

Topics

Bug, Mac, Presets or profiles, Problem or error

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Presets not previewing

New Here ,
Jul 01, 2020

Copy link to clipboard

Copied

Hello! I have just updated to Lightroom CC (not classic) 3.3 on a macbook pro running Catalina. I recently installed presets, and they were working fine yesterday. Today, I was continuing to edit my photos, but I cannot get any of the presets to preview when I hover over them, and the edits I made yesterday are not showing. I have tried restarting Lightroom and restarting my computer... nothing helps. I have plenty of hard drive space to work with and a full subscription to creative cloud. I've searched everywhere for a solution and came up empty handed. Any help is greatly appreciated!
Nicole

Topics

Bug, Mac, Presets or profiles, Problem or error

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 01, 2020 0
New Here ,
Jul 02, 2020

Copy link to clipboard

Copied

I just was trying to edit the same photos in LR, and was using regular edits- no presets. As I moved from one photo to the next, the previous edited photo lost all of it's edits. I have never had issues before adding these presets.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2020 0
selondon LATEST
Adobe Community Professional ,
Jul 02, 2020

Copy link to clipboard

Copied

The best place to request features and report bugs is on the following forum, which is monitored by the engineering team:
https://feedback.photoshop.com/photoshop_family/categories/photoshop_family_lightroom_cc

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2020 0